  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://bolivarmonews.com/content/tncms/live/" />
<meta name="keywords" content="ila n. mcclelland kieferle, burial, ethnology, worship, work, gardening, cemetery, rite, memorial service, kansas, cremation" />
<meta name="news_keywords" content="ila n. mcclelland kieferle, burial, ethnology, worship, work, gardening, cemetery, rite, memorial service, kansas, cremation" />
<meta name="description" content="Ila N. McClelland Kieferle was born on a farm near Clements, Kansas, on Sept. 16, 1929, to Horace Lee McClelland and Ila Nadine Booth McClelland." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/faf5a204-d3be-11e8-9c39-cb794e398097.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ila N. McClelland Kieferle" />
<meta property="og:description" content="Ila N. McClelland Kieferle was born on a farm near Clements, Kansas, on Sept. 16, 1929, to Horace Lee McClelland and Ila Nadine Booth McClelland." />
<meta property="og:site_name" content="BolivarMONews.com" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="1575775239369505" />
<meta property="article:publisher" content="http://www.facebook.com/BolivarHeraldFreePress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhfp" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"yes","is_gdpr":"no"},"asset":{"id":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228","app":"editorial"},"google":{"ua":"UA-59805019-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ila n. mcclelland kieferle","burial","ethnology","worship","work","gardening","cemetery","rite","memorial service","kansas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1484661'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1484661').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1484661'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/free';
            
                gptAdSlots['ad-1489627'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1489627').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489627'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#cacaca","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1484784"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/free';
            
                gptAdSlots['ad-1489628'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1489628').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489628'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.00ce09f0d21bee9b6a46caa02d0eaa99.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1498263'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1498263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1498263'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1611484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1611484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1611484'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ila N. McClelland Kieferle | Free | bolivarmonews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d0547; } .fixed-nav #main-navigation { background-color: #0d0547 !important; } #site-top-nav-container, #site-top-nav { background-color: #900; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #900; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://bolivarmonews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/224fc11a-9f06-11e8-b36b-d34b1ad4f3af.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ila N. McClelland Kieferle | Free | bolivarmonews.com" href="http://bolivarmonews.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-32ce5d8e-6580-11ea-8a70-7bf5beb9b228 section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('bolivarmonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=264&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.asset.id=32ce5d8e-6580-11ea-8a70-7bf5beb9b228&tncms.asset.app=editorial&tncms.google.ua=UA-59805019-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1484769" class="tncms-block hidden-md hidden-lg"><section id="block-1484769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484769" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1484769" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1484769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484769-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484769').submit();
        return false;
    });

    $('#site-search-1484769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1484773" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1484773" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484773').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484773').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484773"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href=" /site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/agribusiness/"  class="nav-link tnt-section-agribusiness">Agribusiness</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/faith"  class="nav-link tnt-section-faithfamily">Faith/Family</a>
                                </li><li>
                                    <a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li><li>
                                    <a href="/news/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football_frenzy">Football_frenzy</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/racing/"  class="nav-link tnt-section-racing-ap">Racing (AP)</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_cross_country/"  class="nav-link tnt-section-track-cross-country">Track & Cross Country</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/the_good_life/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/alerts/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href=" https://flipp.com/dist?channel_id=2818&amp;traffic_source=destination_simple "  class="nav-link tnt-section-circulars-coupons">Circulars & Coupons</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community_links">Community_links</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1484720" class="tncms-block a"><section id="block-1484720" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1498317" class="tncms-block b7-logo-block"><section id="block-1498317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492082" class="tncms-block"><style>
#custom-weather-widget{ float: left: margin-right: 1px;}
#custom-weather-widget > p{color: white}
.custom-weather-block {
    width: 60%;
    margin-top: 12px;
}
#masthead-col-three {
    
}

.custom-weather-block {
    width: 22%;
    margin-top: -90px;
    float: right;
    margin-right: 482px;
}

div#ext-gen119,div#ext-gen121 {
    width: 45%;
}

</style><div id="custom-weather-widget">
<p>Weather sponsored by:</p>
<a href="http://bolivarmonews.com/weather/"><img src="http://images.bolivarmonews.com/forecast/current.gif" width="295" height="100"></a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1484765" class="tncms-block m"><section id="block-1484765" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1484770" class="tncms-block header-social"><div class="follow-links-1484770 pull-right">
    
    <section id="block-1484770" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href=" /site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/faq.html" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise_with_us.html" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="/site/rack_locations.html" >Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener">Submit News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agribusiness" href="/agribusiness/" >Agribusiness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faithfamily" href="/faith" >Faith/Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news" >Submit Story Ideas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-alerts" href="/news/alerts/" >Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494425" class="tncms-block"><section id="block-1494425" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494425-91fcd402-6580-11ea-b812-130bba044c93" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage no-image">
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/tweens-invited-to-annual-cmh-girls-night-in/article_91fcd402-6580-11ea-b812-130bba044c93.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Tweens invited to annual CMH Girls Night In</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tweens-invited-to-annual-cmh-girls-night-in/article_91fcd402-6580-11ea-b812-130bba044c93.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Tweens invited to annual CMH Girls Night In</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-14T02:00:00-05:00" class="tnt-date asset-date text-muted">9 min ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494427" class="tncms-block"><section id="block-1494427" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/election/biden-trump-win-local-primaries/article_154216b6-6576-11ea-a211-d39c5db3cf59.html" class="tnt-asset-link">
        

        
            Biden, Trump win local primaries</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local-organizations-respond-to-continuing-coronavirus-threat/article_797c7abc-6577-11ea-bdb3-039a9a81ba4b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Local organizations respond to continuing coronavirus threat</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/faith/berean-to-host-worship-night/article_5f0ca586-6580-11ea-a75d-071036756b6c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Berean to host worship night</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="tnt-asset-link">
        

        
            Ila N. McClelland Kieferle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/death-notices-for-saturday-march/article_f8d63cbe-657f-11ea-86b9-bf677e21034d.html" class="tnt-asset-link">
        

        
            Death notices for Saturday, March 14</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football_frenzy" href="/football_frenzy/" >Football_frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing-ap" href="/racing/" >Racing (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-cross-country" href="/sports/track_and_cross_country/" >Track & Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494426" class="tncms-block"><section id="block-1494426" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494426-48d7aa7e-63b2-11ea-8b82-6f32deb80d2c" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-48d7aa7e-63b2-11ea-8b82-6f32deb80d2c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SBU teams 2nd, 3rd in GLVC"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/6f/b6f490e4-63b2-11ea-91af-77a99156904c/5e690d454b616.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/sbu-teams-nd-rd-in-glvc/article_48d7aa7e-63b2-11ea-8b82-6f32deb80d2c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">SBU teams 2nd, 3rd in GLVC</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/sbu-teams-nd-rd-in-glvc/article_48d7aa7e-63b2-11ea-8b82-6f32deb80d2c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            SBU teams 2nd, 3rd in GLVC</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-13T11:06:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494428" class="tncms-block"><section id="block-1494428" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/bhs-to-join-ozark-conference/article_9bb94c9c-64c1-11ea-afea-af427e69d357.html" class="tnt-asset-link">
        

        
            BHS to join Ozark Conference</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/sports-briefs-for-wednesday-march/article_7476257e-63b3-11ea-a501-ebee5317e6d7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Sports briefs for Wednesday, March 11</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/business/news-briefs-for-wednesday-march/article_19ad5902-63b6-11ea-84dd-fbaebbcbd8b8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            News briefs for Wednesday, March 11</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/just-out-of-reach/article_81d8eec2-6322-11ea-9797-cb2332100a0e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Just out of reach</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/sports-briefs-for-wednesday-march/article_ac6c81b2-5da5-11ea-80f8-4fc06088088e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Sports Briefs for Wednesday, March 4</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_sections/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-sections-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-good-life" href="/special_sections/the_good_life/" >The Good Life</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-sections-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photos-videos" >Photos & Videos
                </a></li><li>
                <a href="/alerts/" class="nav-link tnt-section-email-alerts" >Email Alerts
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place An Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace-jobs" href="http://marketplace.jobs/"  target="_blank" rel="noopener">Marketplace Jobs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-career-advice" href="/career/" >Career Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circulars-coupons" href=" https://flipp.com/dist?channel_id=2818&amp;traffic_source=destination_simple " >Circulars & Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community_links" href="/community_links/" >Community_links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener">Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1484768" class="tncms-block new-search"><section id="block-1484768" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484768" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1484768" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1484768-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484768-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484768-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484768').submit();
        return false;
    });

    $('#site-search-1484768').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484768 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484768 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484768-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1484772" class="tncms-block"><div id="user-controls-1484772" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1484772').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484772"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1688693" class="tncms-block visible-xs visible-sm"><section id="block-1688693" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1484661" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1484661" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1484661');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="asset article-default"  data-url="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/faf5a204-d3be-11e8-9c39-cb794e398097.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bolivarmonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/bolivarmonews.com\/tncms\/search\/mlt\/?origin=32ce5d8e-6580-11ea-8a70-7bf5beb9b228&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="asset-paging">
                <div id="paging-prev-32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="paging-link prev offset"></div>
                <div id="paging-next-32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">MEMORIAL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Ila N. McClelland Kieferle
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Sept. 16, 1929-Feb. 27, 2020 </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-13T18:13:00-05:00" class="tnt-date asset-date text-muted">
            Mar 13, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-13T18:13:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-13T18:13:00-05:00">
    <meta itemprop="datePublished" content="2020-03-13T18:13:00-05:00">
    <meta itemprop="dateModified" content="2020-03-13T18:13:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ila%20N.%20McClelland%20Kieferle&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Ila%20N.%20McClelland%20Kieferle&body=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" data-smart-adunit="/132916964/bolivarmonews.com/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ila%20N.%20McClelland%20Kieferle&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Ila%20N.%20McClelland%20Kieferle&body=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32ce5d8e-6580-11ea-8a70-7bf5beb9b228-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="save-list-32ce5d8e-6580-11ea-8a70-7bf5beb9b228-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Ila N. McClelland Kieferle was born on a farm near Clements, Kansas, on Sept. 16, 1929, to Horace Lee McClelland and Ila Nadine Booth McClelland.</p><p class="p1">Ila passed away Thursday, Feb. 27, 2020, in Buffalo.</p><p class="p1">Ila was raised in the Homestead and Matfield Green, Kansas areas. She graduated from Matfield Green High School with the class of 1947.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">Ila was united in marriage to Ronald C. Kieferle on Jan. 13, 1951. </p><p class="p1">After Ronald’s discharge from the United States Army the couple moved to Peabody, Kansas, in 1953.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Ila worked at the Peabody State Bank for 36 years, retiring in 1989.</p><p class="p1">The couple moved to Bolivar in 1995 to be near family.</p><p class="p1">Ila was a member of the Mt. Gilead Methodist Church and the Bolivar Chapter of the American Legion Auxiliary.</p><p class="p1">She leaves to mourn her passing nephews Bob McClelland, David and Patti McClelland, Allen and Debbie McClelland, nieces Carol and Gary Ballard, Phyllis and Ed Goettee, and many great-nieces and -nephews. </p><p class="p1">Cremation rites have been accorded and burial will be in Prairie Lawn Cemetery in Peabody, Kansas. The memorial service will be at 3 p.m. Saturday, April 4, at Mt. Gilead United Methodist Church. Burial will be at noon Saturday, April 18, at Prairie Lawn Cemetery.  Memorial contributions may be made to Mt. Gilead United Methodist Church in Bolivar. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ila%20N.%20McClelland%20Kieferle&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Ila%20N.%20McClelland%20Kieferle&body=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32ce5d8e-6580-11ea-8a70-7bf5beb9b228"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32ce5d8e-6580-11ea-8a70-7bf5beb9b228-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" class="save-list-32ce5d8e-6580-11ea-8a70-7bf5beb9b228-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ila%20n.%20mcclelland%20kieferle%22#tncms-source=keyword" class="tag-ila-n_-mcclelland-kieferle label label-default" data-tncms-track-dmp='search: ila-n_-mcclelland-kieferle'>Ila N. Mcclelland Kieferle</a>
            </li> <li>
                <a href="/search/?k=%22burial%22#tncms-source=keyword" class="tag-burial label label-default" data-tncms-track-dmp='search: burial'>Burial</a>
            </li> <li>
                <a href="/search/?k=%22ethnology%22#tncms-source=keyword" class="tag-ethnology label label-default" data-tncms-track-dmp='search: ethnology'>Ethnology</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22gardening%22#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening'>Gardening</a>
            </li> <li>
                <a href="/search/?k=%22cemetery%22#tncms-source=keyword" class="tag-cemetery label label-default" data-tncms-track-dmp='search: cemetery'>Cemetery</a>
            </li> <li>
                <a href="/search/?k=%22rite%22#tncms-source=keyword" class="tag-rite label label-default" data-tncms-track-dmp='search: rite'>Rite</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20service%22#tncms-source=keyword" class="tag-memorial-service label label-default" data-tncms-track-dmp='search: memorial-service'>Memorial Service</a>
            </li> <li>
                <a href="/search/?k=%22kansas%22#tncms-source=keyword" class="tag-kansas label label-default" data-tncms-track-dmp='search: kansas'>Kansas</a>
            </li> <li>
                <a href="/search/?k=%22cremation%22#tncms-source=keyword" class="tag-cremation label label-default" data-tncms-track-dmp='search: cremation'>Cremation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1485057" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/ila-n-mcclelland-kieferle/article_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="32ce5d8e-6580-11ea-8a70-7bf5beb9b228" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Ffree%2Fila-n-mcclelland-kieferle%2Farticle_32ce5d8e-6580-11ea-8a70-7bf5beb9b228.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489627" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489627" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489627');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1815045" class="tncms-block"><section id="block-1815045" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://todaysdeal.incentrev.com/bolivar/deals">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/eeee1792-526c-11ea-8a74-8b52202c0295.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/eeee1792-526c-11ea-8a74-8b52202c0295.jpg?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/eeee1792-526c-11ea-8a74-8b52202c0295.jpg 400w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-1699434" class="tncms-block"><section id="block-1699434" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="http://marketplace.jobs/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/f451c934-c934-11e9-ba43-6bbb33aae284.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/f451c934-c934-11e9-ba43-6bbb33aae284.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/f451c934-c934-11e9-ba43-6bbb33aae284.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/f451c934-c934-11e9-ba43-6bbb33aae284.jpg?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/f451c934-c934-11e9-ba43-6bbb33aae284.jpg 750w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-1484784" class="tncms-block"><section id="block-1484784" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Email Alerts"]'><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1484784"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="603a20e4-9302-11e7-81c3-73dbc2862b2a" data-name="Email Alerts" title="Email Alerts" >
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-9 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="cf6f33a2-21c9-11ea-b16f-bfc3c3aadd52" data-name="Local Offers" title="Local Offers" >
                                    <h4 class="mailinglist-title">Local Offers</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive occasional local offers from our website and its advertisers.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive occasional local offers from our website and its advertisers.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="cae9b08e-3ec3-11ea-bcbf-c3f48d65f8f6" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="06ce8ca2-3f85-11ea-8188-073ee21ddfbe" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Get weekly obituaries of those in your community.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1484784" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://bolivarmonews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1489628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489628');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487357" class="tncms-block"><section id="block-1487357" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1487357 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
        
            <template data-id="1487357" class="tnt-slider-template  equal equal-wrap" data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487357-94e82516-33f0-11ea-8707-0b0bc531d129" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-94e82516-33f0-11ea-8707-0b0bc531d129 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/video-unconfirmed-tornado-near-fair-play/video_94e82516-33f0-11ea-8707-0b0bc531d129.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: Unconfirmed tornado near Fair Play"
                            class="img-responsive lazyload full"
                            width="1444"
                            height="1083"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/4e/94e82516-33f0-11ea-8707-0b0bc531d129/5e18ed39adba6.image.jpg?crop=1444%2C1083%2C233%2C0&resize=1444%2C1083&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/video-unconfirmed-tornado-near-fair-play/video_94e82516-33f0-11ea-8707-0b0bc531d129.html" class="tnt-asset-link">
        

        
            VIDEO: Unconfirmed tornado near Fair Play</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This BH-FP reader contributed video, courtesy of Liz&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487357-a8023d72-7d74-11e9-9cf1-8b8b4ac544fe" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8023d72-7d74-11e9-9cf1-8b8b4ac544fe media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/videos-flood-waters-create-dangerous-conditions-thursday/collection_a8023d72-7d74-11e9-9cf1-8b8b4ac544fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEOS: Flood waters create dangerous conditions Thursday"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/ec/decf902e-7d75-11e9-850c-0bf4b13caba6/5ce6c77db2f15.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/ec/decf902e-7d75-11e9-850c-0bf4b13caba6/5ce6c77db2f15.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/ec/decf902e-7d75-11e9-850c-0bf4b13caba6/5ce6c77db2f15.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/ec/decf902e-7d75-11e9-850c-0bf4b13caba6/5ce6c77db2f15.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/videos-flood-waters-create-dangerous-conditions-thursday/collection_a8023d72-7d74-11e9-9cf1-8b8b4ac544fe.html" class="tnt-asset-link">
        

        
            VIDEOS: Flood waters create dangerous conditions Thursday</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487357-dd1fd574-7c42-11e9-b05e-f3cf308a96ad" class="clearfix card summary has-image image-top light  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd1fd574-7c42-11e9-b05e-f3cf308a96ad media-preview youtube-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/video-swollen-pomme-de-terre-at-linn-creek-bridge/youtube_dd1fd574-7c42-11e9-b05e-f3cf308a96ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="VIDEO: Swollen Pomme de Terre at Linn Creek Bridge"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/d1/dd1fd574-7c42-11e9-b05e-f3cf308a96ad/5ce4c5caa086a.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/d1/dd1fd574-7c42-11e9-b05e-f3cf308a96ad/5ce4c5caa086a.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/d1/dd1fd574-7c42-11e9-b05e-f3cf308a96ad/5ce4c5caa086a.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/d1/dd1fd574-7c42-11e9-b05e-f3cf308a96ad/5ce4c5caa086a.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/video-swollen-pomme-de-terre-at-linn-creek-bridge/youtube_dd1fd574-7c42-11e9-b05e-f3cf308a96ad.html" class="tnt-asset-link">
        

        
            VIDEO: Swollen Pomme de Terre at Linn Creek Bridge</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Pomme de Terre River rushes past Linn Creek Brid&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487357-437b4ec4-7c17-11e9-86c9-3fffe53c5e24" class="clearfix card summary has-image image-top light  tnt-section-multimedia">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-437b4ec4-7c17-11e9-86c9-3fffe53c5e24 media-preview collection-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/direct-hit-scenes-from-polk-county-s-may-storm-damage/collection_437b4ec4-7c17-11e9-86c9-3fffe53c5e24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Direct hit: Scenes from Polk County's May storm damage"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/0c/20c8d612-7c17-11e9-8e33-bfdffd332b47/5ce47a7ec0449.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/direct-hit-scenes-from-polk-county-s-may-storm-damage/collection_437b4ec4-7c17-11e9-86c9-3fffe53c5e24.html" class="tnt-asset-link">
        

        
            Direct hit: Scenes from Polk County's May storm damage</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scenes from the May 18-20, 2019, storms in Polk County. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1498263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1498263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1498263');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1484761" class="tncms-block"><section id="block-1484761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1484712" class="tncms-block"><section id="block-1484712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484712 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1484763" class="tncms-block"><section id="block-1484763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484763 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>BolivarMONews.com</strong><br>
    335 S. Springfield Ave. in the Free Press Plaza, PO Box 330<br>
    Bolivar, MO 65613
    <br>
    
        <strong>Phone:</strong> (417) 326.7636<br>
        <strong>Email:</strong> <a href="mailto:news@bolivarmonews.com">news@bolivarmonews.com</a><br>
    
</address></section></div><div id="tncms-block-1484771" class="tncms-block padding-bottom"><div class="follow-links-1484771 default">
    
    <section id="block-1484771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484771 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1484857" class="tncms-block"><section id="block-1484857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484857 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1484716" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1484716"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Bolivar Herald-Free Press - Bolivar, Missouri</a>, 335 S. Springfield Ave. in the Free Press Plaza, PO Box 330 Bolivar, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1611484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1611484" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1611484');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("32ce5d8e-6580-11ea-8a70-7bf5beb9b228")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.01afe5bd25926ab7b78e19e75e4d5c7e.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>