
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://bolivarmonews.com/content/tncms/live/" />
<meta name="keywords" content="potato chip, potato salad, side dish, gastronomy, food, dav, macaroni salad, iced tea, birthday" />
<meta name="news_keywords" content="potato chip, potato salad, side dish, gastronomy, food, dav, macaroni salad, iced tea, birthday" />
<meta name="description" content="Bolivar&rsquo;s Disabled American Veterans chapter and Amvets MO Post 184 are hosting U.S. Flag Day and U.S. Army birthday ceremonies at 1 p.m. Monday, June 14." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="DAV, Amvets to host Flag Day celebration, flag retirement" />
<meta property="og:description" content="Bolivar&rsquo;s Disabled American Veterans chapter and Amvets MO Post 184 are hosting U.S. Flag Day and U.S. Army birthday ceremonies at 1 p.m. Monday, June 14." />
<meta property="og:site_name" content="BolivarMONews.com" />
<meta property="og:section" content="Neighbors" />
<meta property="fb:app_id" content="1575775239369505" />
<meta property="article:publisher" content="http://www.facebook.com/BolivarHeraldFreePress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhfp" />
<meta name="twitter:image:alt" content="4A- flag Wade Harris .jpeg" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/neighbors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"074dfe1c-c880-11eb-aa28-6bedd3883f02","app":"editorial"},"google":{"ua":"UA-59805019-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1095,1096,1099,1386,1916,2881,6809,6818,3395,6678,6890,2985,6782", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["potato chip","potato salad","side dish","gastronomy","food","dav","macaroni salad","iced tea","birthday"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/neighbors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1484661'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1484661').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1484661'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/neighbors';
            
                gptAdSlots['ad-1489627'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1489627').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1489627'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#cacaca","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","block_id":"1484784"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/neighbors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1498263'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1498263').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1498263'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bolivarmonews.com/neighbors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1611484'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1611484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1611484'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>DAV, Amvets to host Flag Day celebration, flag retirement | Neighbors | bolivarmonews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d0547; } .fixed-nav #main-navigation { background-color: #0d0547 !important; } #site-top-nav-container, #site-top-nav { background-color: #900; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #900; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://bolivarmonews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/224fc11a-9f06-11e8-b36b-d34b1ad4f3af.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DAV, Amvets to host Flag Day celebration, flag retirement | Neighbors | bolivarmonews.com" href="http://bolivarmonews.com/search/?f=rss&amp;t=article&amp;c=neighbors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-074dfe1c-c880-11eb-aa28-6bedd3883f02  section-neighbors type-article infinity-disabled" data-path="/neighbors">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('bolivarmonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fneighbors&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=297&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=074dfe1c-c880-11eb-aa28-6bedd3883f02&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-59805019-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Purchase a Day Pass or Monthly Pass to continue reading. 

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Purchase a Day Pass or Monthly Pass to continue reading. 
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Finish this article for as low as $1 when you purchase a day pass. Just click the sign up button to purchase. If you are already a subscriber, just click log in to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://bolivarmonews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbolivarmonews.com%252Fneighbors%252Fdav-amvets-to-host-flag-day-celebration-flag-retirement%252Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://bolivarmonews.com/content/tncms/live/" data-endpoint="https://bolivarmonews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1095);
                
                bloxServiceIDs.push(1096);
                
                bloxServiceIDs.push(1099);
                
                bloxServiceIDs.push(1386);
                
                bloxServiceIDs.push(1916);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(6809);
                
                bloxServiceIDs.push(6818);
                
                bloxServiceIDs.push(3395);
                
                bloxServiceIDs.push(6678);
                
                bloxServiceIDs.push(6890);
                
                bloxServiceIDs.push(2985);
                
                bloxServiceIDs.push(6782);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://bolivarmonews.com/tncms/admin/editorial-asset/?edit=074dfe1c-c880-11eb-aa28-6bedd3883f02"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1484769" class="tncms-block hidden-md hidden-lg"><section id="block-1484769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484769" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1484769" aria-labelledby="site-search-button-1484769" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1484769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484769-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484769').submit();
        return false;
    });

    $('#site-search-1484769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1484773" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1484773" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484773').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484773').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484773"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href=" /site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/agribusiness/"  class="nav-link tnt-section-agribusiness">Agribusiness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/faith"  class="nav-link tnt-section-faithfamily">Faith/Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/football_frenzy/"  class="nav-link tnt-section-football_frenzy">Football_frenzy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/racing"  class="nav-link tnt-section-racing-ap">Racing (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_cross_country/"  class="nav-link tnt-section-track-cross-country">Track & Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/alerts/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_links/"  class="nav-link tnt-section-community_links">Community_links</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1484720" class="tncms-block a"><section id="block-1484720" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=640%2C104 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="950"
                height="155"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1498317" class="tncms-block b7-logo-block"><section id="block-1498317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="580"
                height="118"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492082" class="tncms-block"><style>
#custom-weather-widget{ float: left: margin-right: 1px;}
#custom-weather-widget > p{color: white}
.custom-weather-block {
    width: 60%;
    margin-top: 12px;
}
#masthead-col-three {
    
}

.custom-weather-block {
    width: 22%;
    margin-top: -90px;
    float: right;
    margin-right: 482px;
}

div#ext-gen119,div#ext-gen121 {
    width: 45%;
}

</style><div id="custom-weather-widget">
<p>Weather sponsored by:</p>
<a href="https://bolivarmonews.com/weather/"><img src="https://images.bolivarmonews.com/forecast/current.gif" width="295" height="100"></a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1484765" class="tncms-block m"><section id="block-1484765" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=640%2C104 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="950"
                height="155"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1484770" class="tncms-block header-social"><div class="follow-links-1484770 pull-right">
    
    <section id="block-1484770" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href=" /site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise_with_us.html" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="/site/rack_locations.html" >Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener">Submit News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agribusiness" href="/agribusiness/" >Agribusiness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faithfamily" href="/faith" >Faith/Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news" >Submit Story Ideas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-alerts" href="/news/alerts/" >Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494425" class="tncms-block"><section id="block-1494425" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494425-b008f13e-c8b6-11eb-8f57-6befe699e520" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b008f13e-c8b6-11eb-8f57-6befe699e520 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/news-briefs-for-wednesday-june-9/article_b008f13e-c8b6-11eb-8f57-6befe699e520.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="News briefs for Wednesday, June 9"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/dd/4dd21530-c8b7-11eb-93bd-d771b60879a1/60c0074d7d85f.image.jpg?crop=1280%2C720%2C0%2C15&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/business/news-briefs-for-wednesday-june-9/article_b008f13e-c8b6-11eb-8f57-6befe699e520.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">News briefs for Wednesday, June 9</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/news-briefs-for-wednesday-june-9/article_b008f13e-c8b6-11eb-8f57-6befe699e520.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            News briefs for Wednesday, June 9</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-10T09:45:00-05:00" class="tnt-date asset-date text-muted">17 min ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494427" class="tncms-block"><section id="block-1494427" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/four-hurt-in-crash/article_c8b95862-c8ad-11eb-b391-1fa4d6081968.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Four hurt in crash</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            DAV, Amvets to host Flag Day celebration, flag retirement</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/what-happened-to-all-our-milk-cows/article_c370cd22-c8bc-11eb-836a-a3fd6e1b2595.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            What happened to all our milk cows?</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/darrol-cribbs-tournament-set-for-june-14/article_7814c050-c884-11eb-a079-2bf9ca7da301.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Darrol Cribbs tournament set for June 14</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/coping/article_955ba090-c8be-11eb-8fc1-af231d8b6a65.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Coping</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/news/covid-19/" class="nav-link tnt-section-covid-19" >COVID-19
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football_frenzy" href="/football_frenzy/" >Football_frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing-ap" href="/racing" >Racing (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-cross-country" href="/sports/track_and_cross_country/" >Track & Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494426" class="tncms-block"><section id="block-1494426" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494426-7814c050-c884-11eb-a079-2bf9ca7da301" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7814c050-c884-11eb-a079-2bf9ca7da301 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/darrol-cribbs-tournament-set-for-june-14/article_7814c050-c884-11eb-a079-2bf9ca7da301.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Darrol Cribbs tournament set for June 14"
                            class="img-responsive lazyload full default"
                            width="595"
                            height="335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/9/89/98977700-c884-11eb-9f59-5f69c25cf930/60bfb23a984df.image.jpg?crop=595%2C335%2C0%2C2&resize=595%2C335&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/darrol-cribbs-tournament-set-for-june-14/article_7814c050-c884-11eb-a079-2bf9ca7da301.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Darrol Cribbs tournament set for June 14</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/darrol-cribbs-tournament-set-for-june-14/article_7814c050-c884-11eb-a079-2bf9ca7da301.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Darrol Cribbs tournament set for June 14</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-09T13:08:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494428" class="tncms-block"><section id="block-1494428" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/oneal-captures-first-show-me-100/article_5a1334da-c305-11eb-a409-b3b7010b9d01.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            O'Neal captures first Show-Me 100</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/top-marks/article_fac85a70-c307-11eb-8673-7b053556329f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Top marks</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/lady-libs-fall-in-state-quarterfinals/article_888ce47c-c306-11eb-9266-0be1a87af4ef.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lady Libs fall in state quarterfinals</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/stepping-up/article_feb91234-c30a-11eb-a167-b33df8e6716a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Stepping up</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/humansville-s-kenney-nets-state-bronze/article_c226cc4e-bdab-11eb-8a5e-e37bb362247b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Humansville’s Kenney nets state bronze</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photos-videos" >Photos & Videos
                </a></li><li>
                <a href="/alerts/" class="nav-link tnt-section-email-alerts" >Email Alerts
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place An Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace-jobs" href="http://marketplace.jobs/"  target="_blank" rel="noopener">Marketplace Jobs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-career-advice" href="/career/" >Career Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community_links" href="/community_links/" >Community_links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener">Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1484768" class="tncms-block new-search"><section id="block-1484768" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484768" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1484768" aria-labelledby="site-search-button-1484768" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1484768-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484768-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1484768" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484768-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484768').submit();
        return false;
    });

    $('#site-search-1484768').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484768 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484768 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484768-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1484772" class="tncms-block"><div id="user-controls-1484772" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1484772').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1484772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484772"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1484661" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1484661" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1484661');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-65b4d0ae-b00b-11ea-8ecd-4be669054b7f" class="modal fullscreen in modal-image image-default modal-65b4d0ae-b00b-11ea-8ecd-4be669054b7f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="4A- flag Wade Harris .jpeg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-65b4d0ae-b00b-11ea-8ecd-4be669054b7f" data-target=".caption-inner-modal-image-65b4d0ae-b00b-11ea-8ecd-4be669054b7f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-65b4d0ae-b00b-11ea-8ecd-4be669054b7f collapse in"><div class="caption-text"><div class="subscriber-only"><p dir="ltr"><span>Wade Harris sorts through the flags the DAV has collected from the community to be retired in June 2020.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAFF PHOTO/LINDA SIMMONS</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2F4a--flag-wade-harris-jpeg%2Fimage_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4a--flag-wade-harris-jpeg/image_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4A-%20flag%20Wade%20Harris%20.jpeg&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2F4a--flag-wade-harris-jpeg%2Fimage_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4a--flag-wade-harris-jpeg/image_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/4a--flag-wade-harris-jpeg/image_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4a--flag-wade-harris-jpeg/image_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/65b4d0ae-b00b-11ea-8ecd-4be669054b7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%204A-%20flag%20Wade%20Harris%20.jpeg&body=https%3A%2F%2Fbolivarmonews.com%2F4a--flag-wade-harris-jpeg%2Fimage_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4a--flag-wade-harris-jpeg/image_65b4d0ae-b00b-11ea-8ecd-4be669054b7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65b4d0ae-b00b-11ea-8ecd-4be669054b7f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65b4d0ae-b00b-11ea-8ecd-4be669054b7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65b4d0ae-b00b-11ea-8ecd-4be669054b7f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65b4d0ae-b00b-11ea-8ecd-4be669054b7f" class="save-list-65b4d0ae-b00b-11ea-8ecd-4be669054b7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65b4d0ae-b00b-11ea-8ecd-4be669054b7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-65b4d0ae-b00b-11ea-8ecd-4be669054b7f img { max-height: 640px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-074dfe1c-c880-11eb-aa28-6bedd3883f02" class="asset article-default"  data-url="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Bolivar’s Disabled American Veterans chapter and Amvets MO Post 184 are hosting U.S. Flag Day and U.S. Army birthday ceremonies at 1 p.m. Monday, June 14.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bolivarmonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/bolivarmonews.com\/tncms\/search\/mlt\/?origin=074dfe1c-c880-11eb-aa28-6bedd3883f02&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-074dfe1c-c880-11eb-aa28-6bedd3883f02" class="asset-paging">
                <div id="paging-prev-074dfe1c-c880-11eb-aa28-6bedd3883f02" class="paging-link prev offset"></div>
                <div id="paging-next-074dfe1c-c880-11eb-aa28-6bedd3883f02" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            DAV, Amvets to host Flag Day celebration, flag retirement
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-10T08:45:00-05:00" class="tnt-date asset-date text-muted">
            Jun 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-10T08:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-10T08:45:00-05:00">
    <meta itemprop="datePublished" content="2021-06-10T08:45:00-05:00">
    <meta itemprop="dateModified" content="2021-06-10T08:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/074dfe1c-c880-11eb-aa28-6bedd3883f02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&body=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-65b4d0ae-b00b-11ea-8ecd-4be669054b7f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-65b4d0ae-b00b-11ea-8ecd-4be669054b7f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5b/65b4d0ae-b00b-11ea-8ecd-4be669054b7f/5ee923ce909e0.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="4A- flag Wade Harris .jpeg"
                    class="img-responsive full tnt-restrict-img-65b4d0ae-b00b-11ea-8ecd-4be669054b7f default" />
            </div><style>
                .tnt-restrict-img-65b4d0ae-b00b-11ea-8ecd-4be669054b7f {
                    max-width: 960px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p dir="ltr"><span>Wade Harris sorts through the flags the DAV has collected from the community to be retired in June 2020.</span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">STAFF PHOTO/LINDA SIMMONS</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="074dfe1c-c880-11eb-aa28-6bedd3883f02" data-smart-adunit="/132916964/bolivarmonews.com/neighbors">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/074dfe1c-c880-11eb-aa28-6bedd3883f02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&body=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-074dfe1c-c880-11eb-aa28-6bedd3883f02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="074dfe1c-c880-11eb-aa28-6bedd3883f02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="074dfe1c-c880-11eb-aa28-6bedd3883f02" class="save-list-074dfe1c-c880-11eb-aa28-6bedd3883f02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="074dfe1c-c880-11eb-aa28-6bedd3883f02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p dir="ltr"><span>Bolivar’s Disabled American Veterans chapter and Amvets MO Post 184 are hosting U.S. Flag Day and U.S. Army birthday ceremonies at 1 p.m. Monday, June 14. </span></p></div><div class="subscriber-only"><p dir="ltr"><span>According to a news release, individuals and organizations with flags requiring respectful retirement may bring them to Bolivar DAV, 1250 East Wollard Street, east of Bolivar’s Walmart behind Wendy's that day. For large quantities, more than five flags, place packed bags in boxes inside or near the DAV’s protected front entrance.</span></p></div><div class="subscriber-only"><p dir="ltr"><span>Individuals interested in observing and learning about honorable flag destruction are welcome to bring flags and attend in person, the release stated.</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr"><span>The day will conclude with a U.S. Army birthday celebration featuring grilled hamburgers, hot dogs and bratwurst with all the fixings, the release stated. Side dishes will include potato salad, macaroni salad and potato chips. Coffee and iced tea will be served, and a variety of canned sodas from the vending machine will be available.</span></p></div><div class="subscriber-only"><p><span id="docs-internal-guid-368cfd7a-7fff-57bf-da6b-2a71367e64c1"><span>For more information, call the DAV at</span> <span>326-6747</span><span>.</span></span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://bolivarmonews.com/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/074dfe1c-c880-11eb-aa28-6bedd3883f02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20DAV%2C%20Amvets%20to%20host%20Flag%20Day%20celebration%2C%20flag%20retirement&body=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"074dfe1c-c880-11eb-aa28-6bedd3883f02"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-074dfe1c-c880-11eb-aa28-6bedd3883f02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="074dfe1c-c880-11eb-aa28-6bedd3883f02" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="074dfe1c-c880-11eb-aa28-6bedd3883f02" class="save-list-074dfe1c-c880-11eb-aa28-6bedd3883f02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="074dfe1c-c880-11eb-aa28-6bedd3883f02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-50091ca0-058f-11ea-adc6-ef02ffd915b8" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50091ca0-058f-11ea-adc6-ef02ffd915b8 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/heroes/article_50091ca0-058f-11ea-adc6-ef02ffd915b8.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heroes"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/80/680b332e-058f-11ea-a2ae-277e5f0ccc82/5dcb1d573bc42.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/heroes/article_50091ca0-058f-11ea-adc6-ef02ffd915b8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Heroes</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For just a second, all was silent.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/a-final-flag-day-salute/collection_4c5341d0-5222-11e7-96a5-ef3452e2d19c.html">
                                                            <i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2&nbsp;A final Flag Day salute
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22potato%20chip%22#tncms-source=keyword" class="tag-potato-chip label label-default" data-tncms-track-dmp='search: potato-chip'>Potato Chip</a>
            </li> <li>
                <a href="/search/?k=%22potato%20salad%22#tncms-source=keyword" class="tag-potato-salad label label-default" data-tncms-track-dmp='search: potato-salad'>Potato Salad</a>
            </li> <li>
                <a href="/search/?k=%22side%20dish%22#tncms-source=keyword" class="tag-side-dish label label-default" data-tncms-track-dmp='search: side-dish'>Side Dish</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22dav%22#tncms-source=keyword" class="tag-dav label label-default" data-tncms-track-dmp='search: dav'>Dav</a>
            </li> <li>
                <a href="/search/?k=%22macaroni%20salad%22#tncms-source=keyword" class="tag-macaroni-salad label label-default" data-tncms-track-dmp='search: macaroni-salad'>Macaroni Salad</a>
            </li> <li>
                <a href="/search/?k=%22iced%20tea%22#tncms-source=keyword" class="tag-iced-tea label label-default" data-tncms-track-dmp='search: iced-tea'>Iced Tea</a>
            </li> <li>
                <a href="/search/?k=%22birthday%22#tncms-source=keyword" class="tag-birthday label label-default" data-tncms-track-dmp='search: birthday'>Birthday</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1485057" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="074dfe1c-c880-11eb-aa28-6bedd3883f02" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/neighbors/dav-amvets-to-host-flag-day-celebration-flag-retirement/article_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="074dfe1c-c880-11eb-aa28-6bedd3883f02" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fneighbors%2Fdav-amvets-to-host-flag-day-celebration-flag-retirement%2Farticle_074dfe1c-c880-11eb-aa28-6bedd3883f02.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489627" class="tncms-block text-center block-no-margin padding-top padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-1489627" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1489627');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487365" class="tncms-block text-center block-no-margin padding-bottom"><section id="block-1487365" class="block emphasis-h3   " ><div id="html-asset-1487365">
            <div class="html-content">
<a href="https://todaysdeal.incentrev.com/bolivar/deals"><img src="https://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a>
</div>
        </div></section></div><div id="tncms-block-1487368" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1487368" class="block emphasis-h3   " ><div id="html-asset-1487368">
            <div class="html-content">
<a href="https://marketplace.jobs/"><img src="https://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a>
</div>
        </div></section></div><div id="tncms-block-1484784" class="tncms-block"><section id="block-1484784" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Email Alerts"]'><div class="clearfix">
    
    <div class="block-title title-1484784 ">
        <div class="block-title-inner">
            <h3>
                
                SIGN UP FOR OUR NEWSLETTERS
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1484784"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-10 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="2b861884-536d-11ea-a268-03779cdf3343" data-name="e-Edition" title="e-Edition" >
                                    <h4 class="mailinglist-title">e-Edition</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive our newspaper electronically with the e-Edition email&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive our newspaper electronically with the e-Edition email.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-9 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="603a20e4-9302-11e7-81c3-73dbc2862b2a" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="cae9b08e-3ec3-11ea-bcbf-c3f48d65f8f6" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-7 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="52f57712-536c-11ea-a268-430f7af28d14" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="06ce8ca2-3f85-11ea-8188-073ee21ddfbe" data-name="Local Obituaries" title="Local Obituaries" >
                                    <h4 class="mailinglist-title">Local Obituaries</h4>
                                    
                                        <p>Get weekly obituaries of those in your community.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-5 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="cf6f33a2-21c9-11ea-b16f-bfc3c3aadd52" data-name="Local Offers" title="Local Offers" >
                                    <h4 class="mailinglist-title">Local Offers</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Receive occasional local offers from our website and its advertisers.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Receive occasional local offers from our website and its advertisers.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="ebd4e6c6-69ff-11ea-8ea1-2fc977206e23" data-name="Today\'s Deal" title="Today's Deal" >
                                    <h4 class="mailinglist-title">Today's Deal</h4>
                                    
                                        <p>Never miss a deal! Get notified as soon as new deals arrive.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="dce98816-536a-11ea-a268-4ff1680f4335" data-name="Local Sports" title="Local Sports" >
                                    <h4 class="mailinglist-title">Local Sports</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get the latest headlines on local sports!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get the latest headlines on local sports!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1484784" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://bolivarmonews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1484727" class="tncms-block"><section id="block-1484727" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1484727 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1484676" class="tncms-block"><section id="block-1484676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1484676 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-832aa4f2-c88c-11eb-aa16-9b0ee61e178c" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-832aa4f2-c88c-11eb-aa16-9b0ee61e178c media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighbors/ready-set-play/collection_832aa4f2-c88c-11eb-aa16-9b0ee61e178c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +42</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ready, set, play!"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/32/832aa4f2-c88c-11eb-aa16-9b0ee61e178c/60bfccecb9b7c.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/ready-set-play/collection_832aa4f2-c88c-11eb-aa16-9b0ee61e178c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ready, set, play!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-a816b2f6-7625-11eb-b257-d716e10ab118" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a816b2f6-7625-11eb-b257-d716e10ab118 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/winter-wonderland/collection_a816b2f6-7625-11eb-b257-d716e10ab118.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter wonderland"
                            class="img-responsive lazyload full default"
                            width="1714"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=150%2C106 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=225%2C159 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=400%2C282 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=540%2C381 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=640%2C451 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=750%2C529 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=990%2C698 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=1035%2C730 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=1200%2C846 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=1333%2C940 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=1476%2C1041 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/e/8c/e8cb4046-7625-11eb-9cfd-ab6bd879d038/603580a3a0595.image.jpg?resize=1714%2C1209 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/winter-wonderland/collection_a816b2f6-7625-11eb-b257-d716e10ab118.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Winter wonderland</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-3b59b76e-ff63-11ea-b802-3ffce477470b" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3b59b76e-ff63-11ea-b802-3ffce477470b media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighbors/live-from-fair-play-missouri/collection_3b59b76e-ff63-11ea-b802-3ffce477470b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Live from Fair Play, Missouri"
                            class="img-responsive lazyload full default"
                            width="1692"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=150%2C109 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=225%2C163 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=540%2C391 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=640%2C463 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=750%2C543 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=990%2C716 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=1035%2C749 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=1200%2C868 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=1333%2C964 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=1476%2C1068 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/3/b5/3b59b76e-ff63-11ea-b802-3ffce477470b/5f6e44cd8599a.preview.jpg?resize=1692%2C1224 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/live-from-fair-play-missouri/collection_3b59b76e-ff63-11ea-b802-3ffce477470b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Live from Fair Play, Missouri</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-87223af6-f78c-11ea-b7ee-1f56dff9d4e3" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87223af6-f78c-11ea-b7ee-1f56dff9d4e3 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighbors/nailed-it/collection_87223af6-f78c-11ea-b7ee-1f56dff9d4e3.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +12</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nailed it"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/66/06661f08-f78d-11ea-854b-5344f9428361/5f611b8dcb9ad.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/nailed-it/collection_87223af6-f78c-11ea-b7ee-1f56dff9d4e3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Nailed it</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-75ace90e-2db8-11ea-8b67-f3908180d752" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-75ace90e-2db8-11ea-8b67-f3908180d752 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighbors/2019-picturing-polk-county-contest/collection_75ace90e-2db8-11ea-8b67-f3908180d752.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +11</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2019 Picturing Polk County contest"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/f0/6f0c9bec-36ee-11e9-8745-67ba93eb5c94/5c7073159e2a9.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/2019-picturing-polk-county-contest/collection_75ace90e-2db8-11ea-8b67-f3908180d752.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2019 Picturing Polk County contest</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-b33679a6-1b99-11ea-9174-9fcd5d0d7325" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b33679a6-1b99-11ea-9174-9fcd5d0d7325 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/neighbors/hometown-holiday/collection_b33679a6-1b99-11ea-9174-9fcd5d0d7325.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +18</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hometown holiday"
                            class="img-responsive lazyload full default"
                            width="1752"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=225%2C152 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=400%2C270 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=640%2C432 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=750%2C506 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=990%2C668 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=1035%2C699 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=1200%2C810 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=1333%2C900 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=1476%2C997 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/33/b33679a6-1b99-11ea-9174-9fcd5d0d7325/5df020bb4a290.preview.jpg?resize=1752%2C1183 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/hometown-holiday/collection_b33679a6-1b99-11ea-9174-9fcd5d0d7325.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hometown holiday</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-851db15e-f503-11e9-a38a-4fca97fbd55f" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-851db15e-f503-11e9-a38a-4fca97fbd55f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bearcat-pride-on-parade/collection_851db15e-f503-11e9-a38a-4fca97fbd55f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +12</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bearcat pride on parade"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/8/51/851db15e-f503-11e9-a38a-4fca97fbd55f/5daf5c9053893.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/bearcat-pride-on-parade/collection_851db15e-f503-11e9-a38a-4fca97fbd55f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Bearcat pride on parade</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-53444d68-ea14-11e9-a0d3-db6d99575b1d" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-53444d68-ea14-11e9-a0d3-db6d99575b1d media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/float-on/collection_53444d68-ea14-11e9-a0d3-db6d99575b1d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +9</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Float on"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/4/fa/4fa819e0-ea15-11e9-98f4-438b1a03b61f/5d9d041653b6d.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/float-on/collection_53444d68-ea14-11e9-a0d3-db6d99575b1d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Float on</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-ccb2f35a-e48a-11e9-81bd-a316efc592b7" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ccb2f35a-e48a-11e9-81bd-a316efc592b7 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-walk-to-remember/collection_ccb2f35a-e48a-11e9-81bd-a316efc592b7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A walk to remember"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/c3/dc3bf31c-e48a-11e9-bf8e-772391aab6fa/5d93b85250dc9.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/a-walk-to-remember/collection_ccb2f35a-e48a-11e9-81bd-a316efc592b7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            A walk to remember</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-c0132f56-df09-11e9-9090-dfad7621e128" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c0132f56-df09-11e9-9090-dfad7621e128 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/best-of-the-festival/collection_c0132f56-df09-11e9-9090-dfad7621e128.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +8</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Best of the festival"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/0/61/06144080-df0a-11e9-b7f1-e3010c7b7631/5d8a7caf9e3c7.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/best-of-the-festival/collection_c0132f56-df09-11e9-9090-dfad7621e128.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Best of the festival</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1498263" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1498263" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1498263');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1484761" class="tncms-block"><section id="block-1484761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-videos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1484712" class="tncms-block"><section id="block-1484712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484712 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BOLIVARMONEWS&amp;publisher_url:bolivarmonews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/alerts/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1484763" class="tncms-block"><section id="block-1484763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484763 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>BolivarMONews.com</strong><br>
    335 S. Springfield Ave. in the Free Press Plaza, PO Box 330<br>
    Bolivar, MO 65613
    <br>
    
        <strong>Phone:</strong> (417) 326.7636<br>
        <strong>Email:</strong> <a href="mailto:subscribe@bolivarmonews.com">subscribe@bolivarmonews.com</a><br>
    
</address></section></div><div id="tncms-block-1484771" class="tncms-block padding-bottom"><div class="follow-links-1484771 default">
    
    <section id="block-1484771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484771 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1484857" class="tncms-block"><section id="block-1484857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484857 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1484716" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1484716"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Bolivar Herald-Free Press - Bolivar, Missouri</a>, 335 S. Springfield Ave. in the Free Press Plaza, PO Box 330 Bolivar, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1611484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1611484" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1611484');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("074dfe1c-c880-11eb-aa28-6bedd3883f02")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10028.add('act', dmpData);_cc10028.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556918365"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10028.add('act', mailListData);_cc10028.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10028.add('act', serviceData);_cc10028.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10028.add('act', dmpData);_cc10028.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>