  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://bolivarmonews.com/content/tncms/live/" />
<meta name="keywords" content="american legion, auxiliary, family, military, post, night, event, st" />
<meta name="news_keywords" content="american legion, auxiliary, family, military, post, night, event, st" />
<meta name="description" content="The American Legion Auxiliary will host a family night event from 6 to 7 p.m. Friday, Sept. 27." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/faf5a204-d3be-11e8-9c39-cb794e398097.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Legion Auxiliary to host family night Sept. 27" />
<meta property="og:description" content="The American Legion Auxiliary will host a family night event from 6 to 7 p.m. Friday, Sept. 27." />
<meta property="og:site_name" content="BolivarMONews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="1575775239369505" />
<meta property="article:publisher" content="http://www.facebook.com/BolivarHeraldFreePress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhfp" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1095,2985,1096,1099,1386,1916,2881,6809,6818,3395,6678,3823,6890,6782", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/ads/impressions.js?_dc=1569373506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/ads/traffic.js?_dc=1569303305"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/ads/settings.js?_dc=1557925444"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1566230381"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1535025049"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#cacaca","hide_audience":"Email Alerts","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1484784"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Legion Auxiliary to host family night Sept. 27 | News | bolivarmonews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0d0547; } .fixed-nav #main-navigation { background-color: #0d0547 !important; } #site-top-nav-container, #site-top-nav { background-color: #900; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #900; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://bolivarmonews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/224fc11a-9f06-11e8-b36b-d34b1ad4f3af.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Legion Auxiliary to host family night Sept. 27 | News | bolivarmonews.com" href="http://bolivarmonews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bea91f30-dbd1-11e9-8c5b-2bf508023482  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('bolivarmonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=310&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "bolivarmonews.com",
  secureDomain: "bolivarmonews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://bolivarmonews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fbolivarmonews.com%252Fnews%252Flegion-auxiliary-to-host-family-night-sept%252Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>


        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1095);
                
                bloxServiceIDs.push(2985);
                
                bloxServiceIDs.push(1096);
                
                bloxServiceIDs.push(1099);
                
                bloxServiceIDs.push(1386);
                
                bloxServiceIDs.push(1916);
                
                bloxServiceIDs.push(2881);
                
                bloxServiceIDs.push(6809);
                
                bloxServiceIDs.push(6818);
                
                bloxServiceIDs.push(3395);
                
                bloxServiceIDs.push(6678);
                
                bloxServiceIDs.push(3823);
                
                bloxServiceIDs.push(6890);
                
                bloxServiceIDs.push(6782);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-bea91f30-dbd1-11e9-8c5b-2bf508023482" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://bolivarmonews.com/users/admin/contribute/article/?assetid=bea91f30-dbd1-11e9-8c5b-2bf508023482&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://bolivarmonews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1484769" class="tncms-block hidden-md hidden-lg"><section id="block-1484769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484769" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1484769" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1484769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484769-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484769').submit();
        return false;
    });

    $('#site-search-1484769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1484773" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1484773" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1484773').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1484773').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484773"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href=" /site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/agribusiness/"  class="nav-link tnt-section-agribusiness">Agribusiness</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/faith"  class="nav-link tnt-section-faithfamily">Faith/Family</a>
                                </li><li>
                                    <a href="/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a href="/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-story-ideas">Submit Story Ideas</a>
                                </li><li>
                                    <a href="/news/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/football_frenzy/"  class="nav-link tnt-section-football_frenzy">Football_frenzy</a>
                                </li><li>
                                    <a href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/racing/"  class="nav-link tnt-section-racing-ap">Racing (AP)</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/tennis"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track_and_cross_country/"  class="nav-link tnt-section-track-cross-country">Track & Cross Country</a>
                                </li><li>
                                    <a href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/the_good_life/"  class="nav-link tnt-section-the-good-life">The Good Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/alerts/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li><li>
                                    <a href=" https://flipp.com/dist?channel_id=2818&amp;traffic_source=destination_simple "  class="nav-link tnt-section-circulars-coupons">Circulars & Coupons</a>
                                </li><li>
                                    <a href="/community_links/"  class="nav-link tnt-section-community_links">Community_links</a>
                                </li><li>
                                    <a href="/site/gas_prices.html"  class="nav-link tnt-section-gas-prices">Gas Prices</a>
                                </li><li>
                                    <a href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1490609" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"1000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1484720" class="tncms-block a"><section id="block-1484720" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/20ac687e-8915-11e8-bb63-3b19b47a4c91.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1498317" class="tncms-block b7-logo-block"><section id="block-1498317" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/27de5768-001a-11e7-b987-57a9b504b8c5.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492082" class="tncms-block"><style>
#custom-weather-widget{ float: left: margin-right: 1px;}
#custom-weather-widget > p{color: white}
.custom-weather-block {
    width: 60%;
    margin-top: 12px;
}
#masthead-col-three {
    
}

.custom-weather-block {
    width: 22%;
    margin-top: -90px;
    float: right;
    margin-right: 482px;
}

div#ext-gen119,div#ext-gen121 {
    width: 45%;
}

</style><div id="custom-weather-widget">
<p>Weather sponsored by:</p>
<a href="http://bolivarmonews.com/weather/"><img src="http://images.bolivarmonews.com/forecast/current.gif" width="295" height="100"></a>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1484765" class="tncms-block m"><section id="block-1484765" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/614d4c38-bb40-11e8-bc6e-6b415c2104fb.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1484770" class="tncms-block header-social"><div class="follow-links-1484770 pull-right">
    
    <section id="block-1484770" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href=" /site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/faq.html" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="/site/advertise_with_us.html" >Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="/site/rack_locations.html" >Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener">Submit News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1494429" class="tncms-block padding-left padding-top">
        <div id="blox-ad-position-block-mega-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mega-sponsor","slot":"1","fold":"above","width":"88","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Navigation Sponsored By:","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-agribusiness" href="/agribusiness/" >Agribusiness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-election" href="/election/" >Election</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faithfamily" href="/faith" >Faith/Family</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milestones" href="/milestones/" >Milestones</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-story-ideas" href="/site/forms/online_services/submit_news" >Submit Story Ideas</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-alerts" href="/news/alerts/" >Alerts</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494425" class="tncms-block"><section id="block-1494425" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494425-0f473d5e-df2f-11e9-8089-83ae82c5139f" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-obituaries">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-0f473d5e-df2f-11e9-8089-83ae82c5139f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/obituaries/pamala-sue-houseman/article_0f473d5e-df2f-11e9-8089-83ae82c5139f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Pamala Sue Houseman"
                        class="img-responsive lazyload full"
                        width="207"
                        height="116"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/97/297df2d0-df2f-11e9-a1eb-8b231f5e146c/5d8abb1b95723.image.jpg?crop=207%2C116%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/2/97/297df2d0-df2f-11e9-a1eb-8b231f5e146c/5d8abb1b95723.image.jpg?crop=207%2C116%2C0%2C45&resize=207%2C116&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/obituaries/pamala-sue-houseman/article_0f473d5e-df2f-11e9-8089-83ae82c5139f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Pamala Sue Houseman</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/pamala-sue-houseman/article_0f473d5e-df2f-11e9-8089-83ae82c5139f.html" class="tnt-asset-link">
        

        
            Pamala Sue Houseman</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-24T19:54:00-05:00" class="tnt-date asset-date text-muted">27 min ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494427" class="tncms-block"><section id="block-1494427" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/gary-cotton/article_df02f3a4-df2e-11e9-b12d-d77f821e616a.html" class="tnt-asset-link">
        

        
            Gary Cotton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/death-notices-for-wednesday-sept/article_8db7292a-df2e-11e9-a082-c7bf9194281d.html" class="tnt-asset-link">
        

        
            Death notices for Wednesday, Sept. 25</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Legion Auxiliary to host family night Sept. 27</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/cmh-to-host-hiring-fair-sept/article_73aff4e8-dbe7-11e9-9fab-b77c65a7aae9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            CMH to host hiring fair Sept. 27</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/family-support-group-to-meet-thursday/article_dea4ec70-dbf3-11e9-835f-23a778d8db50.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Family support group to meet Thursday</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-football_frenzy" href="/football_frenzy/" >Football_frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing-ap" href="/racing/" >Racing (AP)</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-cross-country" href="/sports/track_and_cross_country/" >Track & Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494426" class="tncms-block"><section id="block-1494426" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494426-6827de62-dbea-11e9-9f2f-477b17edecc9" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-sports">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6827de62-dbea-11e9-9f2f-477b17edecc9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/polk-county-scoreboard-for-saturday-sept/article_6827de62-dbea-11e9-9f2f-477b17edecc9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Polk County scoreboard for Saturday, Sept. 21"
                        class="img-responsive lazyload full"
                        width="1792"
                        height="1008"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/64/764576f2-dbeb-11e9-9967-b3d6a98e5d4d/5d85411471fb6.image.jpg?crop=1792%2C1008%2C0%2C73&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/sports/polk-county-scoreboard-for-saturday-sept/article_6827de62-dbea-11e9-9f2f-477b17edecc9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Polk County scoreboard for Saturday, Sept. 21</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/polk-county-scoreboard-for-saturday-sept/article_6827de62-dbea-11e9-9f2f-477b17edecc9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Polk County scoreboard for Saturday, Sept. 21</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-21T08:00:00-05:00" class="tnt-date asset-date text-muted">Sep 21, 2019</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494428" class="tncms-block"><section id="block-1494428" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/polk-county-sports-calendar-for-saturday-sept/article_742db752-dbec-11e9-8259-ef9d5cb116c0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Polk County sports calendar for Saturday, Sept. 21</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/football_frenzy/setting-the-tone/article_4c260560-dc1a-11e9-80a1-c3e1675f1a93.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Setting the tone</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/polk-county-scoreboard-for-wednesday-sept/article_044f0de6-d9ad-11e9-95d8-ab855531ba01.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Polk County scoreboard for Wednesday, Sept. 18</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/polk-county-sports-calendar-for-wednesday-sept/article_a64ac794-d97a-11e9-b05a-bb4e5e19d389.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Polk County sports calendar for Wednesday, Sept. 18</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/bearcat-football-wins-home-opener/article_ad065408-d980-11e9-be5d-87657d98ae7e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Bearcat football wins home opener 38-3</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obits" >Obits
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_sections/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-sections-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-good-life" href="/special_sections/the_good_life/" >The Good Life</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-sections-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photos-videos" >Photos & Videos
                </a></li><li>
                <a href="/alerts/" class="nav-link tnt-section-email-alerts" >Email Alerts
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place An Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace-jobs" href="http://marketplace.jobs/"  target="_blank" rel="noopener">Marketplace Jobs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-career-advice" href="/career/" >Career Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-circulars-coupons" href=" https://flipp.com/dist?channel_id=2818&amp;traffic_source=destination_simple " >Circulars & Coupons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community_links" href="/community_links/" >Community_links</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gas-prices" href="/site/gas_prices.html" >Gas Prices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-notices" href="http://bolivarmonews.com/classifieds/community/public_notices/polk/?"  target="_blank" rel="noopener">Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather" href="/weather" >Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/bolivar/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1484768" class="tncms-block new-search"><section id="block-1484768" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1484768" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1484768" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1484768-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1484768-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1484768-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1484768').submit();
        return false;
    });

    $('#site-search-1484768').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1484768 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1484768 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1484768-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1484772" class="tncms-block"><div id="user-controls-1484772" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://bolivarmonews.com/users/signup/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bolivarmonews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1484772').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://bolivarmonews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://bolivarmonews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://bolivarmonews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1484772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://bolivarmonews.com/users/logout/" id="user-logout-form-1484772"><input type="hidden" name="referer_url" value="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1688693" class="tncms-block visible-xs visible-sm"><section id="block-1688693" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg?resize=540%2C59 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/0e315750-879c-11e9-959c-df9dcc4ae403.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-1498262" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1623230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile-adv1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile-adv","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1484661" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bea91f30-dbd1-11e9-8c5b-2bf508023482" class="asset article-default"  data-url="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/custom/image/faf5a204-d3be-11e8-9c39-cb794e398097.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bolivarmonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://bolivarmonews.com/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-bea91f30-dbd1-11e9-8c5b-2bf508023482" class="asset-paging">
                <div id="paging-prev-bea91f30-dbd1-11e9-8c5b-2bf508023482" class="paging-link prev offset"></div>
                <div id="paging-next-bea91f30-dbd1-11e9-8c5b-2bf508023482" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Legion Auxiliary to host family night Sept. 27
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-24T11:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-24T11:00:00-05:00">
    <meta itemprop="datePublished" content="2019-09-24T11:00:00-05:00">
    <meta itemprop="dateModified" content="2019-09-24T11:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/bea91f30-dbd1-11e9-8c5b-2bf508023482" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&body=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bea91f30-dbd1-11e9-8c5b-2bf508023482">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/bea91f30-dbd1-11e9-8c5b-2bf508023482" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&body=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bea91f30-dbd1-11e9-8c5b-2bf508023482-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bea91f30-dbd1-11e9-8c5b-2bf508023482" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bea91f30-dbd1-11e9-8c5b-2bf508023482" class="save-list-bea91f30-dbd1-11e9-8c5b-2bf508023482-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bea91f30-dbd1-11e9-8c5b-2bf508023482" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-only"><p class="p1">The American Legion Auxiliary will host a family night event from 6 to 7 p.m. Friday, Sept. 27.</p></div><div class="subscriber-only"><p class="p2"><span class="s1">Cost is $7. </span></p></div><div class="subscriber-only"><p class="p2"><span class="s1">The post is at 1424 W. Broadway St.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90365"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&via=bhfp&url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20bolivarmonews.com/tncms/asset/editorial/bea91f30-dbd1-11e9-8c5b-2bf508023482" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBolivar%20Herald-Free%20Press%20-%20Bolivar%2C%20Missouri%5D%20Legion%20Auxiliary%20to%20host%20family%20night%20Sept.%2027&body=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bea91f30-dbd1-11e9-8c5b-2bf508023482}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bea91f30-dbd1-11e9-8c5b-2bf508023482-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bea91f30-dbd1-11e9-8c5b-2bf508023482" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bea91f30-dbd1-11e9-8c5b-2bf508023482" class="save-list-bea91f30-dbd1-11e9-8c5b-2bf508023482-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bea91f30-dbd1-11e9-8c5b-2bf508023482" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22american%20legion%22#tncms-source=keyword" class="tag-american-legion label label-default" data-tncms-track-dmp='search: american-legion'>American Legion</a>
            </li> <li>
                <a href="/search/?k=%22auxiliary%22#tncms-source=keyword" class="tag-auxiliary label label-default" data-tncms-track-dmp='search: auxiliary'>Auxiliary</a>
            </li> <li>
                <a href="/search/?k=%22family%22#tncms-source=keyword" class="tag-family label label-default" data-tncms-track-dmp='search: family'>Family</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22post%22#tncms-source=keyword" class="tag-post label label-default" data-tncms-track-dmp='search: post'>Post</a>
            </li> <li>
                <a href="/search/?k=%22night%22#tncms-source=keyword" class="tag-night label label-default" data-tncms-track-dmp='search: night'>Night</a>
            </li> <li>
                <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event'>Event</a>
            </li> <li>
                <a href="/search/?k=%22st%22#tncms-source=keyword" class="tag-st label label-default" data-tncms-track-dmp='search: st'>St</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1485057" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bea91f30-dbd1-11e9-8c5b-2bf508023482" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/legion-auxiliary-to-host-family-night-sept/article_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bea91f30-dbd1-11e9-8c5b-2bf508023482" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://bolivarmonews.com/users/login/?referer_url=https%3A%2F%2Fbolivarmonews.com%2Fnews%2Flegion-auxiliary-to-host-family-night-sept%2Farticle_bea91f30-dbd1-11e9-8c5b-2bf508023482.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1489627" class="tncms-block text-center block-no-margin padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1487365" class="tncms-block text-center block-no-margin padding-bottom"><section id="block-1487365" class="block emphasis-h3   " ><div id="html-asset-1487365">
            <div class="html-content"><a href="https://todaysdeal.incentrev.com/bolivar/deals"><img src="http://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a></div>
        </div></section></div><div id="tncms-block-1487368" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1487368" class="block emphasis-h3   " ><div id="html-asset-1487368">
            <div class="html-content"><a href="http://marketplace.jobs/"><img src="http://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a></div>
        </div></section></div><div id="tncms-block-1484784" class="tncms-block"><section id="block-1484784" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Email Alerts"]'><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1484784"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1484784" type="checkbox" name="list_id[]" value="603a20e4-9302-11e7-81c3-73dbc2862b2a" data-name="Email Alerts" title="Email Alerts" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Email Alerts</h4>
                                    
                                        <p><span>Would you like to receive our Email Alerts? Headlines sent to your inbox. </span><strong>Signup today!</strong><span><em><br /></em></span></p>
<p><strong>&nbsp;</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1484784" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://bolivarmonews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1484727" class="tncms-block"><section id="block-1484727" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1484727 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1494207" class="tncms-block text-center block-no-margin padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494212" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1484676" class="tncms-block"><section id="block-1484676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1484676 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-d1fb2c26-d402-11e9-8a51-3beee0f5e2b7" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d1fb2c26-d402-11e9-8a51-3beee0f5e2b7 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/oh-what-a-day/collection_d1fb2c26-d402-11e9-8a51-3beee0f5e2b7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +10</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oh, what a day"
                        class="img-responsive lazyload full"
                        width="1624"
                        height="1276"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=1200%2C943 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/d/1f/d1fb2c26-d402-11e9-8a51-3beee0f5e2b7/5d78f91573710.preview.jpg?resize=1624%2C1276 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/oh-what-a-day/collection_d1fb2c26-d402-11e9-8a51-3beee0f5e2b7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Oh, what a day</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-65af71c4-d288-11e9-be46-834f5aa9a6a6" class="clearfix card summary has-image image-top inherit  tnt-section-free">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65af71c4-d288-11e9-be46-834f5aa9a6a6 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/free/scenes-from-parson-s-bid-launch/collection_65af71c4-d288-11e9-be46-834f5aa9a6a6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +28</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Scenes from Parson's 2020 bid launch"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/5a/65af71c4-d288-11e9-be46-834f5aa9a6a6/5d75831f0af39.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free/scenes-from-parson-s-bid-launch/collection_65af71c4-d288-11e9-be46-834f5aa9a6a6.html" class="tnt-asset-link">
        

        
            Scenes from Parson's 2020 bid launch</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-9536b344-ce6e-11e9-9cac-3fb7cbae5d10" class="clearfix card summary has-image image-top inherit  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9536b344-ce6e-11e9-9cac-3fb7cbae5d10 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/neighbors/years-of-music/collection_9536b344-ce6e-11e9-9cac-3fb7cbae5d10.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="40 years of music"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/a/e1/ae17ec0c-ce6e-11e9-8fa8-43077109db7e/5d6ea01d66d9e.image.jpg?resize=1700%2C1129 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/years-of-music/collection_9536b344-ce6e-11e9-9cac-3fb7cbae5d10.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            40 years of music</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-7878e2be-ce86-11e9-9448-cff980cbc4d3" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7878e2be-ce86-11e9-9448-cff980cbc4d3 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/a-sweet-occasion/collection_7878e2be-ce86-11e9-9448-cff980cbc4d3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A sweet occasion"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=1200%2C797 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/71/5711525e-ce87-11e9-b5ec-133f41f8d68f/5d6eca5700d0e.image.jpg?resize=1700%2C1129 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/a-sweet-occasion/collection_7878e2be-ce86-11e9-9448-cff980cbc4d3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            A sweet occasion</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-32fa6c96-c047-11e9-bdf1-6f5d7f91e839" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-32fa6c96-c047-11e9-bdf1-6f5d7f91e839 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/new-year-new-staff-polk-county-schools-welcome-newest-additions/collection_32fa6c96-c047-11e9-bdf1-6f5d7f91e839.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="New year, new staff: Polk County schools welcome newest additions"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/b8/5b8b8794-c047-11e9-8ccf-5794331b227f/5d56e13042554.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-year-new-staff-polk-county-schools-welcome-newest-additions/collection_32fa6c96-c047-11e9-bdf1-6f5d7f91e839.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            New year, new staff: Polk County schools welcome newest additions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-baa614ee-c068-11e9-815f-bf4f5733c3d9" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-baa614ee-c068-11e9-815f-bf4f5733c3d9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/oh-what-a-day/collection_baa614ee-c068-11e9-815f-bf4f5733c3d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +30</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oh, what a day!"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/b/aa/baa614ee-c068-11e9-815f-bf4f5733c3d9/5d57284fc710a.preview.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/oh-what-a-day/collection_baa614ee-c068-11e9-815f-bf4f5733c3d9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Oh, what a day!</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-dbc7f0f2-be06-11e9-8baf-df0c3f57a92a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dbc7f0f2-be06-11e9-8baf-df0c3f57a92a media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/pirate-nation-takes-on-cardinal-nation/collection_dbc7f0f2-be06-11e9-8baf-df0c3f57a92a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +15</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pirate Nation takes on Cardinal Nation"
                        class="img-responsive lazyload full"
                        width="1802"
                        height="1150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=540%2C345 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=750%2C479 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=1200%2C766 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/7/b4/7b47958a-be0a-11e9-b637-eff2a597e427/5d5320475b4cd.image.jpg?resize=1700%2C1085 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pirate-nation-takes-on-cardinal-nation/collection_dbc7f0f2-be06-11e9-8baf-df0c3f57a92a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Pirate Nation takes on Cardinal Nation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-b19a4148-bae3-11e9-8f64-1be123b9f57f" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b19a4148-bae3-11e9-8f64-1be123b9f57f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/classics-come-to-bolivar/collection_b19a4148-bae3-11e9-8f64-1be123b9f57f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Classics come to Bolivar"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/c/36/c36ce5b0-bae3-11e9-862d-938eac1fb702/5d4dd69d151b6.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/classics-come-to-bolivar/collection_b19a4148-bae3-11e9-8f64-1be123b9f57f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Classics come to Bolivar</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-44505242-baef-11e9-88e2-f3bbaea04090" class="clearfix card summary has-image image-top inherit  tnt-section-neighbors">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-44505242-baef-11e9-88e2-f3bbaea04090 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/neighbors/as-the-wood-turns/collection_44505242-baef-11e9-88e2-f3bbaea04090.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="As the wood turns"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/5/65/5658fa70-baef-11e9-be67-272eb3076045/5d4dea080ad80.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/neighbors/as-the-wood-turns/collection_44505242-baef-11e9-88e2-f3bbaea04090.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            As the wood turns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1484676-684d2742-aff0-11e9-9414-6bd82a9898a5" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-684d2742-aff0-11e9-9414-6bd82a9898a5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/keeping-watch-photos-from-the-july-active-shooter-training/collection_684d2742-aff0-11e9-9414-6bd82a9898a5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i> +29</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keeping watch: Photos from the July 24 active shooter training"
                        class="img-responsive lazyload full"
                        width="1669"
                        height="1241"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=300%2C223 300w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=400%2C297 400w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=750%2C558 750w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=1200%2C892 1200w, https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/assets/v3/editorial/6/84/684d2742-aff0-11e9-9414-6bd82a9898a5/5d3b8a2cce2de.preview.jpg?resize=1669%2C1241 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/keeping-watch-photos-from-the-july-active-shooter-training/collection_684d2742-aff0-11e9-9414-6bd82a9898a5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Keeping watch: Photos from the July 24 active shooter training</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1489628" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494208" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"2","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1494209" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"3","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1489629" class="tncms-block text-center block-no-margin padding-top padding-bottom">
        <div id="blox-ad-position-block-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1498263" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1608817" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile-iQ1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile-iQ","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1490610" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1498264" class="tncms-block visible-xs visible-sm text-center block-no-margin padding-bottom">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1484761" class="tncms-block"><section id="block-1484761" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484761 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1484712" class="tncms-block"><section id="block-1484712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484712 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faq.html" >
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/alerts/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.bolivarmonews.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1484763" class="tncms-block"><section id="block-1484763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484763 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>BolivarMONews.com</strong><br>
    335 S. Springfield Ave. in the Free Press Plaza, PO Box 330<br>
    Bolivar, MO 65613
    <br>
    
        <strong>Phone:</strong> (417) 326.7636<br>
        <strong>Email:</strong> <a href="mailto:news@bolivarmonews.com">news@bolivarmonews.com</a><br>
    
</address></section></div><div id="tncms-block-1484771" class="tncms-block padding-bottom"><div class="follow-links-1484771 default">
    
    <section id="block-1484771" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484771 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/BolivarHeraldFreePress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/bhfp" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://bolivarmonews.com",
  "sameAs" : ["http://www.facebook.com/BolivarHeraldFreePress","https://twitter.com/bhfp"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1484857" class="tncms-block"><section id="block-1484857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1484857 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1484716" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1484716"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Bolivar Herald-Free Press - Bolivar, Missouri</a>, 335 S. Springfield Ave. in the Free Press Plaza, PO Box 330 Bolivar, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1611484" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bolivarmonews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10028.add('act', dmpData);
	_cc10028.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556918365"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1484773 = $('#user-controls-1484773 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1484773.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1484773.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1484772 = $('#user-controls-1484772 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1484772.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1484772.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://bolivarmonews.com/tncms/block/1498451/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bolivarmonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>