<!doctype html>
<html amp lang="en">
  <head>
    <meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css">

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>Community calendar for Saturday, March 14 | Bolivar Herald Free-Press</title>

  
	<meta property="fb:app_id" content="1782340335416902" /> 

	
		<meta name="description" content="Saturday, March 14Art show, Art Sync Gallery, 4-6 p.m.Country dance, Roy Blunt YMCA, 7 p.m.Worship night, Berean Baptist Church, 6 p.m. Monday, March 16Revelations study, Mt. Gilead UMC, 2 p.m.Blood  &amp;hellip;"/>
	
		
		<link rel="canonical" href="https://bolivarmonews.com/stories/community-calendar-for-saturday-march-14,3495" />

		<meta property="og:site_name" content="Bolivar Herald Free-Press" />
	<meta property="og:description" content="Saturday, March 14Art show, Art Sync Gallery, 4-6 p.m.Country dance, Roy Blunt YMCA, 7 p.m.Worship night, Berean Baptist Church, 6 p.m. Monday, March 16Revelations study, Mt. Gilead UMC, 2 p.m.Blood  &amp;hellip;"/>
	<meta property="og:title" content="Community calendar for Saturday, March 14" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://bolivarmonews.com/stories/community-calendar-for-saturday-march-14,3495" />
		
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Community calendar for Saturday, March 14">
    <meta name="twitter:description" content="Saturday, March 14Art show, Art Sync Gallery, 4-6 p.m.Country dance, Roy Blunt YMCA, 7 p.m.Worship night, Berean Baptist Church, 6 p.m. Monday, March 16Revelations study, Mt. Gilead UMC, 2 p.m.Blood  &amp;hellip;">

		<script type="application/ld+json">
		{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Community calendar for Saturday, March 14",
    "datePublished": "2020-03-14",
    "dateModified": "2021-03-18",
    "description": "Saturday, March 14Art show, Art Sync Gallery, 4-6 p.m.Country dance, Roy Blunt YMCA, 7 p.m.Worship night, Berean Baptist Church, 6 p.m.\u00a0Monday, March 16Revelations study, Mt. Gilead UMC, 2 p.m.Blood  &amp;hellip;",
    "publisher": {
        "@type": "Organization",
        "name": "Bolivar Herald Free-Press"
    }
}	</script>

		
		<meta name="twt-article-id" content="AID-3495">
    <meta name="twt-article-url" content="https://bolivarmonews.com/stories/community-calendar-for-saturday-march-14,3495">
    <meta name="twt-page-title" content="Community calendar for Saturday, March 14">
    <meta name="twt-published-at" content="Sat, 14 Mar 2020 05:30:00 -0400">
    <meta name="twt-author-name" content="">
	

  
	</head>

  <body>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1782340335416902";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-YX9ZNSCVQ5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-YX9ZNSCVQ5');
  gtag('config', 'UA-168829801-31');
</script>
<script src="/js/wtimes.js"></script>

<link rel="stylesheet" href="/css/twentytwenty.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<!-- <link rel="stylesheet" href="/css_system/rvb.css?cb=1634491241"> -->
<link rel="stylesheet" href="/css/rvb.css?cb=1634491241">
<link rel="stylesheet" href="/css/style.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-59805019-1"></script>
 <!-- <script type="text/javascript" src="/js_system/rvb.js"></script> -->
<script src="/js/rvb.js" type="text/javascript"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-59805019-4');
  gtag('config', 'UA-168829801-22');
</script>

<script>
  $('body').addClass('christianco');
</script>



    <div class='header container no-padding'>

      <div class='container pk-layer noear default' style="padding: 0; position: relative;">
        <div class='container pk-layer noear default very-top hidden-xs'>
          <div class="row">
            <div class="col-md-4">
              <span class='header-date'>
                Sunday, October 17, 2021              </span>
            </div>

            <div class="col-md-8 text-right">
              <nav class="top-nav" role="navigation">
                                  <a href='/login.html' class='w-nav-link upper' ><i class="fa fa-sign-in" aria-hidden="true"></i> Log in</a>
                                                  <a class='w-nav-link upper hidden-sm' href='/search.html' >
                    Search                  </a>
                                  <a class='w-nav-link upper hidden-sm' href='/eeditions/' >
                    e-Edition                  </a>
                                  <a class='w-nav-link upper hidden-sm' href='/specialsections/' >
                    Special Sections                  </a>
                                  <a class='w-nav-link upper hidden-sm' href='https://todaysdeal.incentrev.com/bolivar/deals' >
                    Today's Deal                  </a>
                                 <a class='w-nav-link upper hidden-sm' href='https://phillips.newzware.com/ss70v2/phillips/custom/day_pass_registration.jsp?edition=BH&rpage=http://www.bolivarmonews.com/' >
                  <span class='btn btn-primary btn-sm daypass-button'>Purchase a day pass</span></a>
                <a class='w-nav-link upper hidden-sm' href='https://phillips.newzware.com/ss70v2/phillips/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=<www.bolivarmonews.com&*gt;&init=start&initEdition=BH' >
                  <span class='btn btn-primary btn-sm subscribe-button'>Subscribe</span>
                </a>               
              </nav>
            </div>
          </div>
        </div>
        <div class="abslinks">
          <div class="">

                        <div class='col-md-7 nameplate-col'>
              <div class='nameplate photo'>
                <a href='/' ><img class="photo" src="/images/bolivar-nameplate.png"></a>
              </div>
            </div>

                        <div class="col-sm-5 wx-column hidden-xs" style="position: absolute; top: 60px; right: 0; z-index: 9999;">
                <div class="weather conditions">
                  <div>
                    <a href="/weather/">
                      <img src='https://images.bolivarmonews.com/forecast/current.gif' />
                  </div>
                </div>
            </div>

          </div>

        </div>
      </div>
  </div>



        <div class="new-navigation container noear">
    <div class='no-padding'>
      <nav class="navbar navbar-default">
        
          <div class="navbar-header">
            <button
              type="button"
              class="navbar-toggle collapsed"
              data-toggle="collapse"
              data-target="#navbar"
              aria-expanded="false"
              aria-expanded controls="navbar"
            >
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand visible-xs">
              Main menu
            </a>
          </div>

          <!-- This is the main nav container -->
          <div id="navbar" class='navbar-collapse collapse' >

            <!-- <div class="pull-right">
              <a href='#'><i class="fa fa-search"></i></a>
            </div> -->

            <ul class="nav navbar-nav">

              <li class="dropdown top-level-dropdown">
                <div class='top-level clearfix'>
                  <div class='main-option'>
                    <a class="dropdown-toggle" href="/">
                      <i class="fa fa-home" aria-hidden="true"></i>
                    </a>
                  </div>
                </div>
              </li>

                                            <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/news/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/news/'; "
                                                                                                >
                        News                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='185' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/agribusiness/" >Agribusiness</a>
                        </li>
                                              <li>
                          <a href="/business/" >Business</a>
                        </li>
                                              <li>
                          <a href="/crime/" >Crime</a>
                        </li>
                                              <li>
                          <a href="/election/" >Election</a>
                        </li>
                                              <li>
                          <a href="/entertainment/" >Entertainment</a>
                        </li>
                                              <li>
                          <a href="/faith/" >Faith</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/agribusiness/" >Agribusiness</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/business/" >Business</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/crime/" >Crime</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/election/" >Election</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/entertainment/" >Entertainment</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-185'>
                        <a href="/faith/" >Faith</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/newscovid-19/"
                        class="dropdown-toggle"
                                                                      >
                        Covid-19                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/sports/"
                        class="dropdown-toggle"
                                                                      >
                        Sports                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/opinion/"
                        class="dropdown-toggle"
                                                                      >
                        Opinion                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/community/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/community/'; "
                                                                                                >
                        Community                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='201' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/milestones/" >Milestones</a>
                        </li>
                                              <li>
                          <a href="/neighbors/" >Neighbors</a>
                        </li>
                                              <li>
                          <a href="/school/" >School</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-201'>
                        <a href="/milestones/" >Milestones</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-201'>
                        <a href="/neighbors/" >Neighbors</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-201'>
                        <a href="/school/" >School</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="https://www.legacy.com/obituaries/bolivarmonews/"
                        class="dropdown-toggle"
                                                target='_blank'                      >
                        Obituaries                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/newsletter-signup/"
                        class="dropdown-toggle"
                                                                      >
                        Newsletters                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Marketplace                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='190' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/classifieds/" >Shop the classifieds</a>
                        </li>
                                              <li>
                          <a href="https://bolivar.yourquickads.com/" >Place an ad</a>
                        </li>
                                              <li>
                          <a href="/classifieds/legal-notices/legal-notices/" >Legal Notices</a>
                        </li>
                                              <li>
                          <a href="https://todaysdeal.incentrev.com/bolivar/deals" >Today's Deal</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-190'>
                        <a href="/classifieds/" >Shop the classifieds</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-190'>
                        <a href="https://bolivar.yourquickads.com/" >Place an ad</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-190'>
                        <a href="/classifieds/legal-notices/legal-notices/" >Legal Notices</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-190'>
                        <a href="https://todaysdeal.incentrev.com/bolivar/deals" >Today's Deal</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/forms/"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/forms/'; "
                                                                                                >
                        Send us your news                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='191' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/forms/anniversary/" >Anniversary announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/birth/" >Birth announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/birthday/" >Birthday announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/engagement/" >Engagement announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/notice-of-death/" >Notice of death</a>
                        </li>
                                              <li>
                          <a href="/forms/wedding/" >Wedding announcement</a>
                        </li>
                                              <li>
                          <a href="/forms/letters/" >Letters to the editor</a>
                        </li>
                                              <li>
                          <a href="/calendar/" >Submit calendar events</a>
                        </li>
                                              <li>
                          <a href="/forms/submit-news/" >Submit news</a>
                        </li>
                                              <li>
                          <a href="/forms/submit-scores/" >Submit scores</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/anniversary/" >Anniversary announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/birth/" >Birth announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/birthday/" >Birthday announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/engagement/" >Engagement announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/notice-of-death/" >Notice of death</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/wedding/" >Wedding announcement</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/letters/" >Letters to the editor</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/calendar/" >Submit calendar events</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/submit-news/" >Submit news</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-191'>
                        <a href="/forms/submit-scores/" >Submit scores</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/about-us/"
                        class="dropdown-toggle"
                                                                      >
                        About us                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/about-us/#contactus"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '/about-us/#contactus'; "
                                                                                                >
                        Contact Us                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='192' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/forms/change-address/" >Change of address</a>
                        </li>
                                              <li>
                          <a href="/forms/delivery-issue/" >Delivery issues</a>
                        </li>
                                              <li>
                          <a href="/forms/vacation-stop/" >Vacation stop</a>
                        </li>
                                              <li>
                          <a href="https://bolivar.creativecirclemedia.com/payments/" >Pay your subscription</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-192'>
                        <a href="/forms/change-address/" >Change of address</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-192'>
                        <a href="/forms/delivery-issue/" >Delivery issues</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-192'>
                        <a href="/forms/vacation-stop/" >Vacation stop</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-192'>
                        <a href="https://bolivar.creativecirclemedia.com/payments/" >Pay your subscription</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="https://phillips.newzware.com/ss70v2/phillips/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=<www.bolivarmonews.com&*gt;&init=start&initEdition=BH"
                        class="dropdown-toggle"
                                                target='_blank'                      >
                        Subscribe                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

              
                                            <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/search.html"
                        class="dropdown-toggle"
                                              >
                        Search                      </a>
                    </div>
                  </div>
                </li>
                              <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                              >
                        e-Edition                      </a>
                    </div>
                  </div>
                </li>
                              <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/specialsections/"
                        class="dropdown-toggle"
                                              >
                        Special Sections                      </a>
                    </div>
                  </div>
                </li>
                              <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="https://todaysdeal.incentrev.com/bolivar/deals"
                        class="dropdown-toggle"
                        target='_blank'                      >
                        Today's Deal                      </a>
                    </div>
                  </div>
                </li>
                              
            </ul>

           <!--  <ul class="nav navbar-nav secondary">
              <li>
                <div class="top-level clearfix">
                    <a href="/search.html">Search</a>
                </div>
              </li>
            </ul> -->

          </div><!--/.nav-collapse -->

      </nav>
    </div>
    </div><!-- .container -->

    
    <div class="container pk-layer mobile-access noear visible-xs">
              <a href='/login.html' class='btn btn-sm btn-primary btn-mobile pull-left' ><i class="fa fa-sign-in"></i> Log in</a>
                    <div class="pull-right visible-xs">
        <form style="position: relative;" action='/browse.html'>
          <input class="form-control input-sm small" name='search_filter' placeholder="Search" />
          <button style="position: absolute; top:0; right:0;" class='btn btn-default btn-sm pull-right'><i class="fa fa-search"></i></button>
        </form>
      </div>
    </div>


    
        
      <div class='container pk-layer default noear'>
        <div class='row '>
          <div class='col-sm-8 maincontent-column'>
    

<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css_system/cq_detail_beta_np.css" rel="stylesheet" type="text/css"/ media="print">


 <img src='https://m.crc.ms/img/bolivar-3495' /> <div class='content_bootstrap clearfix   stories display_keywords photos_clickable package_columns pageone' itemscope itemtype='http://schema.org/NewsArticle'>





					<h1 id='headline'>Community calendar for Saturday, March 14</h1>
			

	




	
		


	<div id='published'>
		Posted
		<time datetime="Sat, 14 Mar 2020 05:30:00 -0400">
			<span class="weekday">Saturday, </span>
			<span class="monthday">March 14, 2020 </span>
			<span class="time">5:30 am</span>
		</time>
					</div>






<div class='body main-body clearfix'>
				
						
			
						
						
						<p><p class="p1"><strong>Saturday, March 14</strong></p><ul><li class="p1"><strong>Art show,</strong> Art Sync Gallery, 4-6 p.m.</li><li class="p1"><strong>Country dance,</strong> Roy Blunt YMCA, 7 p.m.</li><li class="p1"><strong>Worship night,</strong> Berean Baptist Church, 6 p.m. </li></ul><p class="p1"><strong>Monday, March 16</strong></p><ul><li class="p1"><strong>Revelations study,</strong> Mt. Gilead UMC, 2 p.m.</li><li class="p1"><strong>Blood drive,</strong> Ozark Country Kitchen, Dunnegan, 4-7 p.m. </li></ul><p class="p1"><strong>Tuesday, March 17</strong></p><ul><li class="p1"><strong>Blood drive,</strong> David Graber Farm, Humansville, 3-6 p.m.</li><li class="p1"><strong>Bolivar Saddle Club spring meeting,</strong> Polk County Fairgrounds, 6:30 p.m. </li></ul><p class="p1"><strong>Wednesday, March 18</strong></p><ul><li class="p1"><strong>Taco night,</strong> American Legion Hall, 5-7 p.m.</li><li class="p1"><strong>Easter Cantata rehearsal,</strong> Open Hearts UMC, 7:30 p.m. </li></ul><p class="p1"><strong>Thursday, March 19</strong></p><ul><li class="p1"><strong>CMH Auxiliary Garbero Gifts sale,</strong> CMH Community Room 3, 7 a.m.-4 p.m.</li><li class="p1"><strong>Stitching Circle,</strong> St. Alban’s, 11 a.m.-1 p.m. </li></ul><p class="p1"><strong>Friday, March 20</strong></p><ul><li class="p1"><strong>SCMH Auxiliary Garbero Gifts sale,</strong> CMH Community Room 3, 7 a.m.-3 p.m.</li><li class="p1"><strong>Sew and Sew Quilt Guild,</strong> First Baptist Church, 9:30 a.m. social time, 10 a.m. meeting</li><li class="p1"><strong>Fish fry to benefit HOH,</strong> Knights of Columbus hall, 5-7 p.m. </li></ul><p class="p1"><strong>Saturday, March 21</strong></p><ul><li class="p1"><strong>Outdoorsman’s swap meet,</strong> The Complex, 8 a.m.-1 p.m.</li><li class="p1"><strong>DAR,</strong> Open Hearts UMC, 1 p.m.</li><li class="p1"><strong>Country dance,</strong> Roy Blunt YMCA, 7 p.m.</li></ul><p class="p2"><strong>Monday, March 23</strong></p><ul><li class="p1"><strong>Revelations study,</strong> Mt. Gilead UMC, 2 p.m. </li></ul><p class="p1"><strong>Wednesday, March 25</strong></p><ul><li class="p1"><strong>Election forum,</strong> McClelland Dining Hall, 7 p.m.</li><li class="p1"><strong>Taco night,</strong> American Legion Hall, 5-7 p.m.</li><li class="p1"><strong>Easter Cantata rehearsal,</strong> Open Hearts UMC, 7:30 p.m.</li></ul><p class="p1"><strong>Thursday, March 26</strong></p><ul><li class="p1"><strong>Stitching Circle,</strong> St. Alban’s, 11 a.m.-1 p.m.</li><li class="p1"><strong>London Calling food truck,</strong> BTC, 11 a.m.-2 p.m.</li><li class="p1"><strong>Family mental health support group,</strong> Polk County Health Center, 1:30-3 p.m.</li><li class="p1"><strong>Bolivar CTA school board forum,</strong> Bolivar High School Library, 6 p.m. </li></ul><p class="p1"><strong>Friday, March 27</strong></p><ul><li class="p1"><strong>One Heart women’s event,</strong> Bolivar High School, 6-9 p.m.</li></ul><p class="p1"><strong>Saturday, March 28</strong></p><ul><li class="p1"><strong>Polk County Artist Association meeting,</strong> Art Sync Gallery and Gift, 10 a.m.</li></ul></p>
								
	</div><!-- .main-body -->













    
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e581113ef7538c4"></script>    

    


	<style>
		.form-control.smaller {
			width: 97%;
		}
		.form-control.human {
			width: 50px;
		}
	</style>

	<a id='comments-post'></a>
	<div id='widget_detail_comments'>

		<h4>
		Comments
	</h4>


	<div id='comment_header' class='psr'>
		No  comments on this story
		<span class='divider'>|</span>
					<a href="/login.html?referer=%2Fstories%2Fcommunity-calendar-for-saturday-march-14%2C3495">Please log in to comment by clicking here</a>
			</div>

		
		
		<div id='comments'>
		</div>

	<style>
	#comment_add {
		display: none;
	}
	</style>

	<script>
	<!--
	function comment_add(){	
		$("#comment_add").toggle();	
	}
	-->
	</script>

	</div><!-- #widget_detail_comments -->
	
	


</div><!-- .content_bootstrap -->
  
    
	<div class='detail-footer'>
		<p class='kicker'>
	        Other items that may interest you
	      </p>
	      <div class='row'>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211004-234218-image.jpeg' onClick="window.location.href='/stories/public-record-for-saturday-oct-16,112065';"></div>
	              	              <h4>
	                <a href='/stories/public-record-for-saturday-oct-16,112065'>
	                  Public record for Saturday, Oct. 16	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211012-105306-8A-tennis-%20IMG_0230.jpeg' onClick="window.location.href='/stories/sports-briefs-for-saturday-oct-16,112067';"></div>
	              	              <h4>
	                <a href='/stories/sports-briefs-for-saturday-oct-16,112067'>
	                  Sports briefs for Saturday, Oct. 16	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211015-133257-SchoolCrossingSignColor0008_V_v_C_Y.jpg' onClick="window.location.href='/stories/walk-to-school-event-set-for-oct-20,112070';"></div>
	              	              <h4>
	                <a href='/stories/walk-to-school-event-set-for-oct-20,112070'>
	                  Walk to school event set for Oct. 20	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211015-000527-1A-vaccines%20and%20winners%20DOM%20DSC_0417.jpeg' onClick="window.location.href='/stories/bolivar-residents-win-vaccine-incentives,112071';"></div>
	              	              <h4>
	                <a href='/stories/bolivar-residents-win-vaccine-incentives,112071'>
	                  Bolivar residents win vaccine incentives	                </a>
	              </h4>

	            </div>
	        	      </div>
	    </div>
	  <script>
	  $(function(){
	    $('.image-bg-centered').each(function(){
	      $(this).css('background-image', 'url('+$(this).data('image')+')');
	    });
	  });
	  </script>

	
  <hr />


          </div>
                  <aside class='rail col-sm-4 pk-layer'>
            
            <div class='railitem section-1col'>
                      <div class='box search-widget'>

			
	<form action='/browse.html'>
		<input type='text' name='search_filter' placeholder='Search'/>
		<button class='pull-right'><i class="fa fa-search"></i></button>
		<div class='advanced text-center'>
			<a href='/search.html'>Advanced search</a>
		</div>
	</form>
</div>
                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://bolivarbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://bolivarbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-eedition'>


			<div class='row'>
							<div class='col-sm-6 col-xs-5'>
					<p class='photo'>
						<a href='/stories/saturday-october-16-2021,112077'>
							<img class="cq-imgTag" src="https://cdn1.creativecirclemedia.com/bolivar/medium/20211016-000118-20211016-000051-2021_10_16.pdf.jpg" />						</a>
					</p>
				</div>
				<div class='col-sm-6  col-xs-7 content'>
												<h1>
						<a href='/stories/saturday-october-16-2021,112077'>Saturday October, 16, 2021</a>
					</h1>
												<p>
					<a href='/stories/saturday-october-16-2021,112077'>View this issue</a>
				</p>
				<p>
					<a href='/eeditions/'>
													Browse other issues
											</a>
				</p>
			</div><!-- .content -->
		</div><!-- .row -->
	
</div><!-- .box-content-calendar -->                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://bolivarbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://bolivarbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      
<div class='box box-content-list'>



					<div class="label">More local news</div>
				
			<div class='list-item rule-below'>
						<div class='widget-image'>
				<a href='/stories/sports-briefs-for-saturday-oct-16,112067'>
					<img src="/uploads/medium/20211012-105306-8A-tennis-%20IMG_0230.jpeg" >
				</a>
			</div>
						<div><a class="story-head" href="/stories/sports-briefs-for-saturday-oct-16,112067">Sports briefs for Saturday, Oct. 16</a></div>
						<div>Tennis team heads to state

The Bolivar High School girls tennis team defeated Thomas Jefferson and Helias —- both 5-0 —- sending the team to state.

The Final Four State  …</div>
			<div class="clearfix"></div>
			
						</div>
				
			<div class='list-item rule-below '>
			
						<div class='widget-image'>
				<a href='/stories/public-record-for-saturday-oct-16,112065'>
					<img src="/uploads/medium/20211004-234218-image.jpeg" >
				</a>
			</div>
			
			<div><a class="story-head" href="/stories/public-record-for-saturday-oct-16,112065">Public record for Saturday, Oct. 16</a></div>
						<div>CRIMINAL CHARGES

The following felony charges have been filed in Polk County Circuit Court:&nbsp;

Amanda J. Rogers, born 1983, Bolivar; class E felony resisting arrest/detention/stop by  &hellip;</div>
			<div class="clearfix"></div>

						</div>
		
			<div class='list-item rule-below '>
			
						<div class='widget-image'>
				<a href='/stories/anti-masking-crowd-descends-on-bms,112078'>
					<img src="/uploads/medium/20211015-000508-1A-R-1-%20IMG_6573.jpeg" >
				</a>
			</div>
			
			<div><a class="story-head" href="/stories/anti-masking-crowd-descends-on-bms,112078">Anti-masking crowd descends on BMS</a></div>
						<div>In front of the glass doors of Bolivar Middle School on Wednesday, Oct. 13, in clear view of students attending lunch and classes and shortly after a protest involving around 11 students at the high  …</div>
			<div class="clearfix"></div>

						</div>
		
			<div class='list-item rule-below '>
			
						<div class='widget-image'>
				<a href='/stories/jury-passes-down-assault-conviction,112076'>
					<img src="/uploads/medium/20211015-000500-1A-bruce.jpg" >
				</a>
			</div>
			
			<div><a class="story-head" href="/stories/jury-passes-down-assault-conviction,112076">Jury passes down assault conviction</a></div>
						<div>While a Polk County jury recently convicted a local man of assault, his attorney has requested a new trial. 

According to online court records, a jury convicted Ira Stewart Bruce of Buffalo  …</div>
			<div class="clearfix"></div>

						</div>
		
			<div class='list-item rule-below '>
			
						<div class='widget-image'>
				<a href='/stories/bolivar-residents-win-vaccine-incentives,112071'>
					<img src="/uploads/medium/20211015-000527-1A-vaccines%20and%20winners%20DOM%20DSC_0417.jpeg" >
				</a>
			</div>
			
			<div><a class="story-head" href="/stories/bolivar-residents-win-vaccine-incentives,112071">Bolivar residents win vaccine incentives</a></div>
						<div>Two more Polk County residents recently joined a host of locals who have been named winners in the statewide COVID-19 vaccine initiative drawing. 

According to the list of winners on the MO  …</div>
			<div class="clearfix"></div>

						</div>
		
		<div class='clearfix'></div>

	<p class='box-link'>
		<a href='/news/'>
			Read more			<i class='fa fa-caret-right'></i>
		</a>
	</p>

</div><!-- .box-content-list -->
                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://bolivarbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://bolivarbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div>          </aside>
              </div><!-- .row -->

    </div><!-- .container -->
  
    <div class="container pk-layer  noear top-ad margins hidden-xs">
    <p class='text-center'>
          </p>
  </div>
  <div class="container pk-layer  noear top-ad margins visible-xs">
    <p class='text-center'>
          </p>
  </div>
  
<div class='container text-center rvb rvb-unit rvb-unit-sticky'>
  <div class='rvb rvb-sticky'>
    <div class='rvb-sticky-close' onClick=" rvb.sticky.close(); ">X</div>
    <div class=''>    
    <!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

				   if( Math.max(document.documentElement.clientWidth, window.innerWidth || 0) >= 728 ){
	
   var m3_u = (location.protocol=='https:'?'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		   }
		
//]]>--></script><noscript><a href='https://bolivarbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://bolivarbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=15&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
    <!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			   if( Math.max(document.documentElement.clientWidth, window.innerWidth || 0) < 728 ){
		
   var m3_u = (location.protocol=='https:'?'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://bolivarbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=16&amp;block=1&amp;blockcampaign=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   	   }
			
//]]>--></script><noscript><a href='https://bolivarbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://bolivarbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=16&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
    </div>
  </div>
</div>


  <footer class='container'>
      <div class='row'>

        <div class="col-sm-4 footer-col nameplate-col">
          <!-- <a href='/' ><img src="/images/christianco-daily-nameplate-footer.jpg"></a> -->
          <a href='/' ><img src="/images/bolivar-nameplate-footer.png"></a>
          
          <p>
            335 S. Springfield Ave. <br />in the Free Press Plaza, <br />PO Box 330 <br />Bolivar, MO 65613 <br />
            Phone: <a href="tel:"></a>
          </p>
          <div class='icons'>
            <a href='http://www.facebook.com/BolivarHeraldFreePress' target='new'><i class="fa fa-facebook-square"></i></a>
            <a href='https://twitter.com/bhfp' target='new'><i class="fa fa-twitter"></i></a>
          </div>
        </div>

        <div class="col-sm-8 col-xs-12">
          <div class='row'>

            <div class="col-sm-4 sections footer-col">
              <p class='kicker'>Sections</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/news/'  class='' >                      News                    </a>
                  </li>
                                  <li >
                    <A href='/newscovid-19/'  class='' >                      Covid-19                    </a>
                  </li>
                                  <li >
                    <A href='/sports/'  class='' >                      Sports                    </a>
                  </li>
                                  <li >
                    <A href='/opinion/'  class='' >                      Opinion                    </a>
                  </li>
                                  <li >
                    <A href='/community/'  class='' >                      Community                    </a>
                  </li>
                                  <li >
                    <A href='https://www.legacy.com/obituaries/bolivarmonews/' target='new' class='' >                      Obituaries                    </a>
                  </li>
                                  <li >
                    <A href='/newsletter-signup/'  class='' >                      Newsletters                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Marketplace                    </a>
                  </li>
                                  <li >
                    <A href='/forms/'  class='' >                      Send us your news                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/#contactus'  class='' >                      Contact Us                    </a>
                  </li>
                                  <li >
                    <A href='https://phillips.newzware.com/ss70v2/phillips/common/template.jsp?nwmodule=sso&nwpage=sso&rpage=<www.bolivarmonews.com&*gt;&init=start&initEdition=BH' target='new' class='' >                      Subscribe                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 col-xs-12 links footer-col">
              <p class='kicker'>Links of interest</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='https://phillips.newzware.com/ss70v2/phillips/common/template.jsp' target='new' class='' >                      Non-subscriber registration                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='/privacy-policy/'  class='' >                      Privacy policy                    </a>
                  </li>
                                  <li >
                    <A href='/terms-of-service/'  class='' >                      Terms of service                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/#contactus'  class='' >                      Contact us                    </a>
                  </li>
                                  <li >
                    <A href='/advertise/'  class='' >                      Advertise                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 col-xs-12 links footer-col">
              <p class='kicker'>Nearby News Sites</p>
              <ul class='list-unstyled'>
                                <li>
                  <a href="http://buffaloreflex.com/" target="_blank">Buffalo Reflex</a>
                </li>
                                <li>
                  <a href="http://cedarrepublican.com/" target="_blank">Cedar County Republican</a>
                </li>
                                <li>
                  <a href="http://ccheadliner.com/" target="_blank">Christian County Headliner News</a>
                </li>
                                <li>
                  <a href="http://marshfieldmail.com/" target="_blank">The Marshfield Mail</a>
                </li>
                                <li>
                  <a href="https://harrisondaily.com/" target="_blank">Harrison Daily Times</a>
                </li>
                                <li>
                  <a href="http://newtoncountytimes.com/" target="_blank">Newton County Times</a>
                </li>
                                <li>
                  <a href="http://www.westplainsdailyquill.net/" target="_blank">West Plains Daily Quill</a>
                </li>
                                <li>
                  <a href="http://www.sedaliademocrat.com/" target="_blank">Sedalia Democrat</a>
                </li>
                                <li>
                  <a href="https://www.warrensburgstarjournal.com/" target="_blank">Star-Journal</a>
                </li>
                                <li>
                  <a href="https://www.whig.com/" target="_blank">Herald-Whig</a>
                </li>
                                <li>
                  <a href="https://www.hannibal.net/" target="_blank">Hannibal Courier Post</a>
                </li>
                              </ul>
            </div>

          </div>
        </div>

      </div>

  </footer>

  <div class='container black'>
    <div class="short-footer">
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2021 Bolivar Herald Free-Press        </div>
        <div class="col-lg-4 powered">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </div>

</div>
<script>
</script>

<script async src="/js/site.js"></script>



<script>
window.addEventListener('load', function(event) {
        rvb.conditionalLoad(document.querySelector('.rvb-unit-sticky'), 2, rvb.sticky.load);
});
</script>


<script>
  var width = jQuery(window).width();
  if( width <= 480 ){
    $('.pdfview-viewer').find('object').css('height','625px');
  }
</script>
	<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
	
		
					
  </body><!-- .sitem -->

</html>